none
No longer notified of post replies RRS feed

  • Question

  • I now find that I have to periodically check for replies to my posts.  There used to be a checkbox for notification.  Guidance sought
    Monday, July 18, 2011 5:43 AM

Answers

  • Can you please check whether you configured the Alerts in the My Setting along with selecting the checkboxes?


    If you configured your email, you should be seeing this text in My Setting: Your configured email address is: 'XXX@XXXX.com'. (Unsubscribe) (Change)

     

    You won't see any check box in the thread page for alert, if you either didn't configure the email or not confirm the email and the text would be as below.

    You cannot receive email alerts until you verify the confirmation email recently sent to 'xxxxx@xxxxx.com'. (Resend) (Cancel)

    Hope this helps in resolving your issue.


    Forums Program Manager
    Tuesday, July 19, 2011 5:44 PM

All replies

  • I believe, you are mentioning about not seeing the checkbox for alert. In the last release, we had a design change to not show this option if the user hasn't set their email in my alerts. Please configure your email address in the My Settings to see the alert checkbox.

    Monday, July 18, 2011 6:38 PM
  • Please note that I did check settings before my post I found the following:

     

    <input checked="checked" name="autoUpdates" type="checkbox" value="true" /><label for="autoUpdates">Automatically Show New Threads As They ArriveAutomatically Show New Threads As They Arrive</label>

    <input checked="checked" name="groupAnswers" type="checkbox" value="true" /><label for="groupAnswers">Always Show Answers First On Thread PageAlways Show Answers First On Thread Page</label>
    <input checked="checked" name="relatedThreads" type="checkbox" value="true" /><label for="relatedThreads">Show Related ThreadsShow Related Threads</label>
    <input checked="checked" name="statistics" type="checkbox" value="true" /><label for="statistics">Show Statistics & LeaderboardsShow Statistics & Leaderboards</label>
    <input name="usenntpbridge" type="checkbox" value="true" /><label for="usenntpbridge">Use NNTP BridgeUse NNTP Bridge</label>W\
    Where else would email notifications be found?
    Tuesday, July 19, 2011 2:16 PM
  • Can you please check whether you configured the Alerts in the My Setting along with selecting the checkboxes?


    If you configured your email, you should be seeing this text in My Setting: Your configured email address is: 'XXX@XXXX.com'. (Unsubscribe) (Change)

     

    You won't see any check box in the thread page for alert, if you either didn't configure the email or not confirm the email and the text would be as below.

    You cannot receive email alerts until you verify the confirmation email recently sent to 'xxxxx@xxxxx.com'. (Resend) (Cancel)

    Hope this helps in resolving your issue.


    Forums Program Manager
    Tuesday, July 19, 2011 5:44 PM
  • This user has never confirmed their email address. They entered it on 1-/07-2010 but never accepted the confirmation email link. 
    Community Forums Program Manager
    Thursday, July 21, 2011 6:30 PM
    Answerer
  • Greetings:

    Much thanks for your continued support.  I have searched my inbox and found no correspondence related to this issue.  It is possible that the email was deleted or moved but I don't believe that I would have done so with a correspondence of this nature.  I have since gone back to my account and can find no email notification option. images are uploaded to https://skydrive.live.com/?cid=63220807a7f4accb&sc=photos#cid=63220807A7F4ACCB&id=63220807A7F4ACCB%213780&sc=photos Please advise on how I can regain notification.

    Monday, July 25, 2011 11:24 AM