locked
Activation problem RRS feed

  • Question

  •  

    I purchased Onecare and can't activate the subscription.  When I click subscribe, I sign into live ID (step 1) and the site goes to step 2: Assoc PC with subscription > con't online > window live services (site) and I install the services.  After that, everytime I attempt to subscribe to Onecare, it continously goes through the same process.  How can I activate the product?
    Thursday, November 22, 2007 11:50 PM

Answers

  •  

    I would recommend checking on http://billing.microsoft.com and signing in with the same windows live ID to see if you have the OneCare subscription showing on that Live ID.

     

    If it is showing there correctly, the best thing to do would be to contact support and check to see if the OneCare service is correctly "provisioned" on your Windows Live ID.

     

    Sometimes there is a mix up in the process and the Live ID does not contain the correct information to get you activated in the product, but it has enough information to have it show correctly on the billing site.

     

    I hope this helps.

    Friday, November 23, 2007 11:22 AM

All replies

  •  

    I would recommend checking on http://billing.microsoft.com and signing in with the same windows live ID to see if you have the OneCare subscription showing on that Live ID.

     

    If it is showing there correctly, the best thing to do would be to contact support and check to see if the OneCare service is correctly "provisioned" on your Windows Live ID.

     

    Sometimes there is a mix up in the process and the Live ID does not contain the correct information to get you activated in the product, but it has enough information to have it show correctly on the billing site.

     

    I hope this helps.

    Friday, November 23, 2007 11:22 AM
  • Hi,

     

    I have the same problem. I always end up on the page where I can GET WINDOWS LIVE. Which I already have.

    I am running at the end of my 90 day trial and want to subscribe but it doesn't let me.

    I read in another post that it sometimes depends on the country you're in but living in Spain with a LIVE ID created in Belgium should not be a problem, I guess.

     

    Is there a way around this redirect?

    Thanks

     

    Ben

    Friday, November 23, 2007 11:27 AM
  •  Bendokan wrote:

    Hi,

     

    I have the same problem. I always end up on the page where I can GET WINDOWS LIVE. Which I already have.

    I am running at the end of my 90 day trial and want to subscribe but it doesn't let me.

    I read in another post that it sometimes depends on the country you're in but living in Spain with a LIVE ID created in Belgium should not be a problem, I guess.

     

    Is there a way around this redirect?

    Thanks

     

    Ben

    See this post for an explanation of you are being redirected to get.live.com during activation: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1202298&SiteID=2

     

    Since Spain is a supported country, I suspect you may simply need to change the language in IE to Spanish during the activation process to set up the account.

    -steve

    Saturday, November 24, 2007 1:31 AM
    Moderator
  • Thanks Steve,

    That solved the problem!

     

    Take care

    Ben

    Tuesday, November 27, 2007 10:04 AM
  • Excellent, Ben. Thanks for reporting back.

    -steve

     

    Tuesday, November 27, 2007 4:03 PM
    Moderator