none
Failed Backups due to loss of network connectivity solved RRS feed

  • Question

  • Hi All.

     

    When I installed RC1 after fixing a memory problem things went smoothly.

     

    I was having problems with full initial backups failing on 2 machines with about 200GB of data on each to backup. The problems were always caused by loss of connectivity with the server. There appears to be some incompatibility with the Nic driver in RC1 and the Nic on the Intel DG965WH motherboard in my server.

     

    I downloaded drivers for Windows Server 2003 from the Intel site and the problems went away. If your having connection loss problems you might want to go to your Nic suppliers website and get drivers from them.

     

    Hope this helps someone else Smile

     

    gib

    Monday, July 2, 2007 11:17 AM

All replies

  • Thanks, I've been having exactly the same problem.  However, getting the latest drivers on both ends didn't fix it for me.  I got my systems stable during backup by deleting unused NICs on both ends.  I ran across another thread that said WHS only supports one.  When I killed the stock NICs in each machine's BIOS, things got much better.
    Thanks
    gcs
    Wednesday, July 4, 2007 5:54 AM