locked
Problem starting lab RRS feed

  • Question

  • I'm having a problem starting a lab from one of the elearning courses (this is the first lab I've tried).  The browser is reporting a "permission denied" error on lines 218 and 759 of:
    https://www.microsoftelearning.com/plo_content/org6024/course92812/platform/ECMAScript/pageBehavior.js

    I've put microsoftlearning.com into IE's trusted sites.  I'm using IE 8, which is being run with the compatability view selected (there were a whole bunch of problems before I figured that one). 

    Does anybody know if the labs are stored on a site other than microsoftlearning.com? or have suggestion on what I could try to do to remove fix the problem?

    NOTE: I've attempted launching the lab  with the firewall enabled and disabled, same result.
    Ta,
    Paul
    Thursday, June 4, 2009 5:16 AM

Answers

  • Hi,

    Please contact Alicia at learnmgr@microsoft.com to discuss this issue further and she will be happy to put you in touch with the team that supports this issue.

    Also request you to provide more information about the course number and URL you are using etc.

    Thanks,
    Tagore

     

    Monday, June 8, 2009 12:31 PM