locked
Win7 not genuine message RRS feed

  • Question

  • Hi, I am getting similar problems/messages and decided to run the MGAdiag tool.  Here is the result. I hope someone can tell me what seems to be the problem here. Thanks in advance.

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-*****-*****-9B4RC
    Windows Product Key Hash: jHJqUqXlZ571hEEifNZkhmjt1kE=
    Windows Product ID: 55041-006-2344195-86576
    Windows Product ID Type: 6
    Windows License Type: Volume MAK
    Windows OS version: 6.1.7600.2.00010100.0.0.004
    ID: {3CA07DD8-4183-4E76-B603-9F410DCA4FC2}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Enterprise
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.100226-1909
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3CA07DD8-4183-4E76-B603-9F410DCA4FC2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.004</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-006-2344195-86576</PID><PIDType>6</PIDType><SID>S-1-5-21-3563774382-4082306271-1605024894</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude D630                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A07</Version><SMBIOSVersion major="2" minor="4"/><Date>20080130000000.000000+000</Date></BIOS><HWID>5EBB3607018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Taipei Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>78EF361DFC0F6CC</Val><Hash>B6QMVtuUTKEvii+I3BdQF+gCDcE=</Hash><Pid>89388-870-0598544-65374</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Enterprise edition
    Description: Windows Operating System - Windows(R) 7, VOLUME_MAK channel
    Activation ID: 9abf5984-9c16-46f2-ad1e-7fe15931a8dd
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 55041-00172-006-234419-03-1033-7600.0000-2802009
    Installation ID: 006626514624133554859390102270051726495903135396820742
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 9B4RC
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 5/27/2010 10:01:54 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:26:2010 18:24
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: PAAAAAIABAABAAIAAQABAAAABAABAAEAeqhKmj+V7fOIevyQRoM8DIblkIW8143vggNlxFRhcoq+QSqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            DELL          M08   
      FACP            DELL          M08   
      HPET            DELL          M08   
      MCFG            DELL          M08   
      ASF!            DELL          M08   
      TCPA                   
      SLIC            DELL          M08   
      SSDT            PmRef        CpuPm


    Thursday, May 27, 2010 2:05 AM

Answers

All replies

  • It appears like you are activated, I see no hronline or offline error codes. The only thing I see is the fact that this is a mak key. If you are having problems you should speak to whoever your system administrator is. Darin can look into this more for you. If you are having any specific errors let us know exactly what they say.

    For now you can go to www.microsoft.com/genuine and validate your windows installation, if it fails repost a diagnostic here.


    Thursday, May 27, 2010 3:00 AM
  • Hi, This is a laptop issued to me by our company. Haven't had the chance to talk to our IT guys yet since im on the road most of the time. I got the message only yesterday (it popped out of the screen) that my windows isn't genuine. I noticed also that I can't download anymore the windows updates. It will initialize but download will stay at 0% forever. I ran the windows activation update that you provided but it only sits there saying "installing update package" and doesn't show any progress, kinda similar to what happens when I run windows update.
    Thursday, May 27, 2010 5:01 AM
  • I think this problem is somehow connected to a corrupt registry. After reading many posts from different forums I was able to check the "Windows Modules Installer" via services.msc and when I try to run this particular service, I get :  Error 1009 The configuration registry database is corrupt. I think this explains the problem that windows update hangs up. I also tried sfc /scannow and also get an error saying windows resource protection could not start the repair service. The original problem was getting an error that Win7 isnt valid anymore however it seems that there are lots of other problems behind it. Please I need help. I don't want this pc to mess up while im on the road. (Im a salesman & use the pc for presentations) I only report to our head offc 2-3X a month and doesn't have much time to have our IT check this pc. Any help/tips will be appreciated.
    Thursday, May 27, 2010 9:35 AM
  • I would love to help you further but at this point, I am going to advise you to wait a few hours until Darin can respond and point you to the right people.
    Thursday, May 27, 2010 12:48 PM
  • Hi cool.packet,

    Unfortunatly this is beyond my ability to support on the forums.  I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thank you,


    Darin MS
    Saturday, May 29, 2010 7:51 PM