locked
wgatray keeps running after login RRS feed

  • Question

  • All of my microsoft software is from the premium msdn downloads site so everything should be genuine. When I run the validation tools - either going to the website or running the diag tool, the status looks good and it says that I have valid software. BUT, during boot the wgatray wants to phone home? I run sysgate firewall so I see the outgoing call each time. I'm beginning to get concerned that I might get locked out at some point and then I will have to perform a full install. In my temp dir my WGANotify.settings looks like this:

    Show notification for every 1 logins
    DaysBeforeBuyNow Unactivated = 31
    DaysBeforeBuyNow Nongenuine = 14
    Server DisableAll = false
    Server DisableVLKID = true
    Server DisableGetSP2 = false
    User ReducedReminders = false
    User ReducedVLKID = false
    User ReducedGetSP2 = false
    BalloonInterval = 2 hours
    BalloonIntervalVLKID = 24 hours
    BalloonIntervalGetSP2 = 504 hours

    Running mgadiag:

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-P8P3Y-TWF9B-MXFFW
    Windows Product Key Hash: fP2VwTJaIH5FIDEHMJQWhDdTtfQ=
    Windows Product ID: 76487-337-8935154-22584
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: Expired code.
    ID: fa5746bf-5cb9-48d7-9026-8daaa73bcf24
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.532.2.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 100
    Office Diagnostics: 7E90FEE8-165-80004005_B4D0AA8B-511-80004005_77F760FE-275-80070002_7E90FEE8-171-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>fa5746bf-5cb9-48d7-9026-8daaa73bcf24</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-MXFFW</PKey><PID>76487-337-8935154-22584</PID><PIDType>5</PIDType><SID>S-1-5-21-117609710-1547161642-839522115</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO., LTD</Manufacturer><Model>MS-7125</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20051128000000.000000+000</Date></BIOS><HWID>B8693C7701844E66</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>685F2DFF3B4AA0</Val><Hash>M0uaib+U4VkdJXg/5/Daas7XYhk=</Hash><Pid>73931-336-2484665-57253</Pid></Product></Products></Office></Software></GenuineResults> 

    Is there anything I can do to stop wgatray from popping up all the time?

    thanks,

    Paul.

     

     

     

    Sunday, June 11, 2006 4:56 PM

Answers

  • It appears your information is normal.  WGA is designed to contact a Microsoft Product Key clearinghouse server to confirm the authenticity of the product key everytime you reboot your computer.  Again, this is normal and by design.  No personal identifiable information is being transmitted.
    Sunday, June 11, 2006 5:22 PM
    Moderator