locked
Lost connection via remote access RRS feed

  • Question

  • Last night everything was great.  I got all the software behaving as it should.  Had my parents test the remote access from their house and they had full access.

    But now my wife who is traveling has zero access and now that I am at work I too have no access.

    I checked things before I left for work and everything seemed to be fine.  I put my pc into stand-by and left.  Now no dice.

    Would my action of putting my pc into stand-by cause this issue?  Or will it be something else?

    Thanks for any guidance as I am mere babe in the woods when it comes to WHS.
    Friday, February 8, 2008 3:08 PM

Answers

  • David

     

    I can access it fine, no problems at all.

     

    I think you will find that it is probably being blocked from where you are trying to access it from.

     

    Andrew

     

    Friday, February 8, 2008 3:58 PM
    Moderator

All replies

  • what exactly isnt working?

     

    can you connect to the WHS remote page and log in? Is it that you are getting past that but then cant remote into a computer?

     

    when you say PC, I assume you dont mean your WHS was put into standby?

     

    If you could give a little more information we can try and help.

     

    Andrew

     

    Friday, February 8, 2008 3:30 PM
    Moderator
  • when I attempt to login with https://xxxxxx.homeserver.com I do not get the login page.

    The WHS has been left on......only my client pc was put into stand-by.

    sorry for the confusion.
    Friday, February 8, 2008 3:43 PM
  • no worries :-)

     

    in that case, if you cant even see the remote home page its got nothing to do with you client pc being in standby.

     

    could it be that were you are trying to use it from is blocked?

     

    if you want to send me a private email to andrew AT firebirdconsulting dot co dot uk with your WHS remote URL i can try it from here. Sometimes people have been blocked either from their work or other places and when its tried from somewhere else it works.

     

    Andrew

     

    Friday, February 8, 2008 3:47 PM
    Moderator
  • David

     

    I can access it fine, no problems at all.

     

    I think you will find that it is probably being blocked from where you are trying to access it from.

     

    Andrew

     

    Friday, February 8, 2008 3:58 PM
    Moderator