locked
Problem with WHS V1 - Activation RRS feed

  • Question

  • Hi!

    I have been running the WHS v1 software for about 2 years now without problem. But after a power outage at hom, when the home server restarted, I can't access any remote features anymore. When I log on remotely I get a messagebox telling me that this version needs activtion and suggest that I should click "yes" to activate it now. But all that happens then is that it closes down the session. Same happens when I connect a monitor and log on directly on the server.

    Any idea how to solve this? I can still get basic functionality, such as tv archiving, file server etc but no remote access or port forwarding to my homeserver.com domain.

    I tried log on in safe mode, but still get the same message. I really have no time or energy to uninstall the OS, surely there must be a simple fix for this, or some way to reset this activation crap. I use a payed OEM version of WHS

    kind regards

    Henrik


    Henrik
    Thursday, March 10, 2011 2:07 PM