locked
OC Client times out overnight RRS feed

  • Question

  •  

    Hi,

     

    The company I work for runs 24 hours a day.  We have staff working 12 hour shifts - some through the night.

     

    We are evaluating OCS.  We have an OC client we leave logged in & lock the PC.  Every morning - it's disconnected from the OCS server & you have to manually instruct it to sign back in.

     

    The OCS server does not restart overnight.

     

     

    How can I stop this - is it some sort of timout setting?  I've tried searching - I couldn't find it.

     

    If we switch to using OCS, we need set these timeouts to longer then at least 12 hours.

     

     

    Regards

     

    Paul

    Tuesday, February 19, 2008 6:39 PM

All replies

  • Hello,

     

    is there any news on this topic? We also are experiencing similar problems with disconnected OC clients, especially overnight.

     

    regards,

    Alexander

     

    Wednesday, March 19, 2008 1:33 PM
  • same here,,,

    Wednesday, March 19, 2008 2:43 PM
  •  

    Just FYI - we have not found a solution yet...

     

    Paul

     

    Wednesday, March 19, 2008 4:20 PM
  • Paul,

     

    Have you checked the event logs on both the OCS server and the computer with the communicator client installed? Are there any error or warning events that occur overnight?

     

    Wednesday, March 19, 2008 5:58 PM
  • We have this problem also, on the clients atleast - we get Userenv errors claiming group policy objects are'nt replicated right.. We have these messages occasionately, although GPO's are applied correctly most of the time - so we haven't focused too much on this..

     

    I won't include the info from the eventlog - it's in norwegian so it won't really help you guys anything I guess..

     

    Steinar T

    Norway

     

    Thursday, July 3, 2008 11:23 AM
  •  

    Hi - this problem has gone away for us - and I'm not exactly sure what cured it - sorry.

     

    Since the original post - I've removed & recreated our OCS server from scratch (but same name & same fixed IP).

     

    I also discovered that my _sip settings in DNS were not there at all - and manually added these.  You know if this is not right if you have to manually set the client on the desktop to login to OCS - instead of automatic.  I stumbled on a good website somewhere about checking & fixing _sip dns settings for OCS.

     

    Somehow during all the tweaking & testing over the last few months - the problem was fixed.

     

     

    Regards

     

    Paul

    Thursday, July 3, 2008 9:15 PM