locked
Live Mesh Preventing Sleep Mode RRS feed

  • Question

  • I recently installed Live Mesh, but may be forced to uninstall it due to it preventing sleep mode from activating on my laptop. Obviously this is an issue when the laptop is off the charger, as the battery rapidly runs down. I have tried exiting Live Mesh, forcing the Live Mesh service to stop, several restarts, but nothing is working. None of my sleep settings have been changed. The only recent change to my computer has been the installation of Live Mesh. Any advice on this issue would be greatly appreciated, as I'd like to continue using Live Mesh.
    Saturday, October 24, 2009 6:36 AM

Answers

  • Try uninstalling Live Mesh and see if the problem goes away. I do not see this on any machines with Live Mesh - sleep problems tend to be due to USB devices and NICs, in most cases I've worked on. If Live Mesh does turn out to be the cause on your machine, please submit a bug report.
     

    How to Submit Bugs and Live Mesh Logs

    Note that you probably won't get a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~

    I was unable to fix the problem by uninstalling, but did figure it out. Somehow Mesh changed my power settings to not allow the computer to sleep when media sharing. I did a test by changing the settings back, and was able to get the computer to sleep. I then reinstalled Mesh and it changed my power settings again. I was able to change them back, with Mesh installed, and now Mesh is able to run and my computer is able to sleep.
    Sunday, October 25, 2009 7:03 AM

All replies

  • Try uninstalling Live Mesh and see if the problem goes away. I do not see this on any machines with Live Mesh - sleep problems tend to be due to USB devices and NICs, in most cases I've worked on. If Live Mesh does turn out to be the cause on your machine, please submit a bug report.
     

    How to Submit Bugs and Live Mesh Logs

    Note that you probably won't get a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Sunday, October 25, 2009 2:15 AM
    Moderator
  • Try uninstalling Live Mesh and see if the problem goes away. I do not see this on any machines with Live Mesh - sleep problems tend to be due to USB devices and NICs, in most cases I've worked on. If Live Mesh does turn out to be the cause on your machine, please submit a bug report.
     

    How to Submit Bugs and Live Mesh Logs

    Note that you probably won't get a response to the bug report, though. It will be transferred to the internal system to be assigned to the appropriate development group.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~

    I was unable to fix the problem by uninstalling, but did figure it out. Somehow Mesh changed my power settings to not allow the computer to sleep when media sharing. I did a test by changing the settings back, and was able to get the computer to sleep. I then reinstalled Mesh and it changed my power settings again. I was able to change them back, with Mesh installed, and now Mesh is able to run and my computer is able to sleep.
    Sunday, October 25, 2009 7:03 AM
  • That's particularly odd as I've never seen Live Mesh adjust that setting in power settings.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, October 26, 2009 1:09 AM
    Moderator