locked
Add-in is not working RRS feed

  • Question

  • I want to try the add-in for wakeonlan. I've seen a lot of people who have it up & running.

    So I don't think it has something to with the add-in itself.

     

    After installation of the WHS I changed the location (with copy paste) to another folder.

    Now I've read the howto of installing an add-inn. But the plugin does not appear in the available add-in list.

     

    Does someone knows an answer?

    Tuesday, June 19, 2007 12:18 PM

Answers

  • Add-ins have to be copied to the Add-Ins sub-folder in the Software shared folder.   Then if it is a properly designed add-in, it will show up as something that can be installed via the Windows Home Server Console - Settings - Add-ins.

     

    It was designed this way so that it is easy to install add-ins on a "headless" (no monitor, mouse, or keyboard) home server. 

    Tuesday, June 19, 2007 1:03 PM

All replies

  • Add-ins have to be copied to the Add-Ins sub-folder in the Software shared folder.   Then if it is a properly designed add-in, it will show up as something that can be installed via the Windows Home Server Console - Settings - Add-ins.

     

    It was designed this way so that it is easy to install add-ins on a "headless" (no monitor, mouse, or keyboard) home server. 

    Tuesday, June 19, 2007 1:03 PM
  • Ok then there should be wrong with the add-in. I will give some other add-ins a try to see if that will work.

    Maybe it will be handy to have an option to change the folder location.

     

    Tuesday, June 19, 2007 1:13 PM
  • As a matter of interest, why would you want to use a different folder?

     

    Colin

    Tuesday, June 19, 2007 6:32 PM
  • I like sorting the software I have in different folders. I put all the WHS folders in one big folder so that it will be easier to find it back.

    I already changed it. after I moved the folder back I was not able to install plugins.
    I reinstalled the whole WHS because of another problem, and the same plugin is now working.
    Tuesday, June 26, 2007 7:18 PM