none
Error on showing the images on the announcement

Answers

  • I checked an image I posted a few days ago. It has a similar url, just a different ID number, but it is fine. I would first try to refresh to see if that helps (if you have not already). If that does not help, email fissues [at] microsoft [dot] com. Include a link to the post so the forum admins can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Sunday, September 25, 2016 5:57 PM
    Moderator
  • OK, now we can see the direct URL of the image as part o the message, and that image does not exists in the server, as it seems :-)

    It fact these URLs is mapped in the software level (app) and it is not a file address. It might be specific issue with this image (or record/document in the database).

    In my opinion simply ignore this if this is a one-time-issue and upload a new image to the announcement. If this happens again then you can post email to the Forum team (fissues AT microsoft.com), with link to this thread and the new information you have (including the time and your time zone when it happens). 


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]


    Tuesday, September 27, 2016 12:51 PM
    Moderator

All replies

  • I checked an image I posted a few days ago. It has a similar url, just a different ID number, but it is fine. I would first try to refresh to see if that helps (if you have not already). If that does not help, email fissues [at] microsoft [dot] com. Include a link to the post so the forum admins can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Sunday, September 25, 2016 5:57 PM
    Moderator
  • Good day,

    Is your image stored in external website?

    I see this behavior all the time in specific forums where the announcement includes external images. I have even report this to the Microsoft team once and discuss the issue. It's seems like the issue was with the external website in these cases.

    ** Please confirm that you upload the image to the forum with the message and don't use the option of "external URL". You should have dependencies with external resources.


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Sunday, September 25, 2016 9:04 PM
    Moderator
  • I checked an image I posted a few days ago. It has a similar url, just a different ID number, but it is fine. I would first try to refresh to see if that helps (if you have not already). If that does not help, email fissues [at] microsoft [dot] com. Include a link to the post so the forum admins can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    No it doesn't help at all, even if I refresh the page. Thanks for watching it.

    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download


    Monday, September 26, 2016 2:17 AM
  • Good day,

    Is your image stored in external website?

    I see this behavior all the time in specific forums where the announcement includes external images. I have even report this to the Microsoft team once and discuss the issue. It's seems like the issue was with the external website in these cases.

    ** Please confirm that you upload the image to the forum with the message and don't use the option of "external URL". You should have dependencies with external resources.


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    No, I just submitted the image from my local PC. And it was fine that day. But now it doesn't appear....:(

    Thanks for watching it.


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download


    Monday, September 26, 2016 2:18 AM
  • what is the link to the thread?

    maybe I am missing something but I dont see that you posted the link


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Monday, September 26, 2016 6:24 PM
    Moderator
  • what is the link to the thread?

    maybe I am missing something but I dont see that you posted the link


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    The link should be auto-generated by MSDN Forum background thread for a submitted image from my local PC;)

    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download

    Tuesday, September 27, 2016 7:59 AM
  • We mean, can you provide a link to your announcement thread. I checked yesterday your activities trying to figure out that thread, but you had too many of them.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, September 27, 2016 8:17 AM
    Moderator
  • Naomi N:

    Many thanks for your help first,

    and this is my link to my announcement:

    https://social.msdn.microsoft.com/Forums/zh-CN/home?forum=vstudiozhchs&announcementId=81f3e44e-a0d0-4f95-9493-9d92432115b2

    The image link is:

    https://social.msdn.microsoft.com/Forums/getfile/940159


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download


    Tuesday, September 27, 2016 11:17 AM
  • I can see the problem. Did you try to re-insert that image into that message? Or re-create the message?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, September 27, 2016 11:36 AM
    Moderator
  • OK, now we can see the direct URL of the image as part o the message, and that image does not exists in the server, as it seems :-)

    It fact these URLs is mapped in the software level (app) and it is not a file address. It might be specific issue with this image (or record/document in the database).

    In my opinion simply ignore this if this is a one-time-issue and upload a new image to the announcement. If this happens again then you can post email to the Forum team (fissues AT microsoft.com), with link to this thread and the new information you have (including the time and your time zone when it happens). 


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]


    Tuesday, September 27, 2016 12:51 PM
    Moderator
  • Hello all:

    I've tried several times with Windows's screencut tool and save it into png to my local PC, and submit that. However the next day it disappears.

    Now I've re-submitted again onto the announcement at 7:39 A.M (BeiJing Time). 

    And I'll see the result;)

    PS:I tried several times by png, now I'm trying jpg instead.

    This is the current day image at 7:39 A.M (BeiJing Time):


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download

    Tuesday, September 27, 2016 11:35 PM
  • Well, its seems OK now :-)

    * I do not use the announcement feature myself, so I did not checked all the options. I think that almost no user read the announcements, and sticky messages are much better fit in the forum. In my personal opinion, each forum should have one sticky message with important permanent announcements - all in one thread. and we can add temporary 1-2 sticky announcements (schedule for 1-7 days for example).


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Wednesday, September 28, 2016 12:28 AM
    Moderator
  • Ohhhh Man……No no no no……:(

    The image link is: https://social.msdn.microsoft.com/Forums/getfile/941477

    At 8:53 A.M (BeiJing Time)


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download


    Wednesday, September 28, 2016 12:53 AM
  • I am using the link that you post above:

    https://social.msdn.microsoft.com/Forums/zh-CN/home?forum=vstudiozhchs&announcementId=81f3e44e-a0d0-4f95-9493-9d92432115b2

    * I cannot read the language and all the characters seems to me the same :-), which make it a bit difficult to manually compare.

    Maybe I missed it but I didn't notice the missing image several minutes ago, and no I do not see any image there.

    This is what I see now (no missing image):


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Wednesday, September 28, 2016 1:14 AM
    Moderator
  • I am using the link that you post above:

    https://social.msdn.microsoft.com/Forums/zh-CN/home?forum=vstudiozhchs&announcementId=81f3e44e-a0d0-4f95-9493-9d92432115b2

    * I cannot read the language and all the characters seems to me the same :-), which make it a bit difficult to manually compare.

    Maybe I missed it but I didn't notice the missing image several minutes ago, and no I do not see any image there.

    This is what I see now (no missing image):


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Yes, I have to remove the image because I'm feeling doubtful whether someone who have looked at my broken image will have misunderstanding.... But I leave the photo of the current situations

    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report
    Free Tech Books Search and Download

    Wednesday, September 28, 2016 1:17 AM
  • I marked Ronen's reply as the answer, as I think the issue is resolved (perhaps a one time glitch). If not, I would do as Ronen suggested and email fissues [at] microsoft [dot] com. Include a link to the announcement so they can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Thursday, October 6, 2016 2:14 PM
    Moderator
  • I marked Ronen's reply as the answer, as I think the issue is resolved (perhaps a one time glitch). If not, I would do as Ronen suggested and email fissues [at] microsoft [dot] com. Include a link to the announcement so they can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    No not once a time.

    The problem is still being fixed


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report



    Friday, October 7, 2016 4:15 AM
  • I marked Ronen's reply as the answer, as I think the issue is resolved (perhaps a one time glitch). If not, I would do as Ronen suggested and email fissues [at] microsoft [dot] com. Include a link to the announcement so they can investigate.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    PS:As a moderator, I hope that you can see clearly about my problem——This is 2nd time NOT 1st time. And I don't understand why you mark others as answers automatically without my agreement? You should be FAIR on processing with that.

    I'm also a moderator like you, but I never mark others unless their agreements:-)


    ASP.NET Forum
    StackOverFlow
    FreeRice Donate
    Issues to report





    Friday, October 7, 2016 4:26 AM
  • Is this the announcement?

    https://social.msdn.microsoft.com/Forums/zh-CN/95beb598-4358-4fec-a4b3-883250f51007/visual-studio-?forum=vstudiozhchs

    It looks fine to me now. Did you repost the announcement? Is the issue resolved?


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, January 24, 2017 3:24 PM
    Moderator