locked
"Validation is not currently supported for this version of Windows" RRS feed

  • Question

  • Validation is not currently supported for this version of Windows or for this non-Microsoft operating system.

    [0x80080200]

    Why did it not validate?

    It appears that you are using an operating system that is not currently supported by the validation process.

    ----------

    Pardon?

    I purchased my system with Windows 2000 Professional already installed over 4 years ago! I was also given a Windows 2000 Professional CD and key sticker with the computer. How can I validate so I can download updates?!

    *heavy sigh* I understand the need to combat piracy, however, as is usually the case, Microsoft is SO exhasperating!

    Any clues?

    Thanks in advance!
    Thursday, April 27, 2006 7:08 AM

Answers

  • Coree:

     

    I suggest deleting the Windows Genuine Advantage directory at (using explorer) "“%ALLUSERSPROFILE%\Application Data\Windows Genuine Advantage"

     

    That will allow you to retry validation. Windows 2000 (all flavors) are excluded from our checks.

    Let me know!

     

    -Phil

    Thursday, April 27, 2006 11:37 PM

All replies

  • Hi Coree,

    Windows 2000 Professional doesnt require genuine validation in order to get updates.

    Do you get validation error during windows updates?

    Thanks,

    Satish

     

    Thursday, April 27, 2006 5:46 PM
  • Hello, Satish!

    Yes, I get the validation prompt when trying to update, and yes, I am running Windows 2000 Professional. Any clues?

    Thanks in advance!
    Coree
    Thursday, April 27, 2006 7:42 PM
  • Coree:

     

    I suggest deleting the Windows Genuine Advantage directory at (using explorer) "“%ALLUSERSPROFILE%\Application Data\Windows Genuine Advantage"

     

    That will allow you to retry validation. Windows 2000 (all flavors) are excluded from our checks.

    Let me know!

     

    -Phil

    Thursday, April 27, 2006 11:37 PM