locked
Can no longer access the internet since activating Windows Live One Care RRS feed

  • General discussion

  •  

    I bought a new computer this summer running Vista.  I uninstalled McAfee and installed a trial version of WLOC.  No problems.  A couple of weeks ago I went on line and activated my subscription for both my computers - desktop and laptop.  Laptop is running just fine - no problems.

     

    Desktop can no longer access the internet.  I have spent several hours with customer support and have not been able to resolve the problem.  I have tried everything they suggest and nothing works.  They are now telling me to resolve internet connection with my provider (I have a cable connection bundled with my telephone and television service).  Since the laptop is working just fine, my internet provider is saying the problem is with the desktop computer.  Somehow, WLOC corrupted my desktop computer.....

     

    I am at my wits end and am tired of starting all over every time I call customer support.  After a couple of hours on the phone, I have had to leave for one reason or another and have not been able to spend more than two or three hours with tech support at any one time.

     

    I have stopped and restarted WLOC, uninstalled and reinstalled (which does not work because I can no longer access internet on this computer to update)  I cannot set up the backup system.  I've tried everything they suggested with no success.

     

    Again, I had no problems until I activated my subscription to WLOC. 

     

    Any suggestions?

    Tuesday, November 18, 2008 1:53 AM

All replies

  • OneCare was installed and your Internet access was fine originally, but after you activated, the connectivity failed? No other changes?

    I agree with your ISP that it is not likely their problem. I assume that you have a router that is connected to the cable modem. Is the desktop PC connected via a LAN cable and the laptop via wireless? If you plug the laptop in via the cable used by the desktop, does the laptop have connectivity?

    At this point, OneCare has been removed from the desktop, I assume? If you did not regain connectivity after removing OneCare from the desktop, you cannot have reinstalled.

    Is your support case still open? If you have worked with the front line techs repeatedly, and the problem has not been escalated to a second tier tech or escalation engineer, please ask them to escalate the problem.

    Have you tried removing the Network Connection from within the Vista Network and Sharing Center - Network Connections area and then added it back?

    -steve

     

    Tuesday, November 18, 2008 4:14 PM
    Moderator
  • Steve

     

    Thank you for the suggestion.  I did not know I could ask for problem to be escalated - I will be back at the location on Monday and will try removing the network and reconnecting and then contact WLOC if I cannot reinstall the program and get it to work.

     

    I certainly hope this works.  Thanks again for the response.

     

    Barb

     

    Thursday, November 20, 2008 12:50 AM
  • You're very welcome and please keep us posted on the results or progress.

    -steve

     

    Thursday, November 20, 2008 5:00 PM
    Moderator