locked
Prevent automatic import RRS feed

  • Question

  • Greetings,

    I have four credit cards which download *.ofx files. One of them, however, is handled differently than the others.

    If Money is open, the download gets imported automatically. If Money is closed, a message pops up saying "The information has been received and will be imported the next time you run Money. Do you want to start Money now?"

    How can I prevent this particular .ofx file from being imported automatically into Money?

    Thanks,
    Shane.

    Microsoft Money 2006 Standard Edition
    Canadian Edition
    version 15.0.80.513


    Windows 7 Home Premium SP1 64-bit

    Friday, March 18, 2016 6:59 AM

All replies

  • If Money is open it will please itself. If not you could delete the downloaded file before opening Money

    Dr AS

    Friday, March 18, 2016 11:17 AM
  • I've thought of that, too, but I can't seem to find where the file is located. I'm not prompted to choose a location when I download the file.

    Shane.


    Windows 7 Home Premium SP1 64-bit

    Saturday, March 19, 2016 12:26 AM
  • How do you download the OFX files? Via a website, or does your Money program somehow do it? That would surprise me.

    Saturday, March 19, 2016 2:47 AM
    Moderator
  • I don't think the Canadian edition ever connected directly to the banks. Instead, I go to the bank's website, click a download button, and Internet Explorer asks "Do you want to open or save *.ofx?" I save it to my hard drive, then import it into Money.

    The exception is this one credit card, which is described in my first post.

    Shane.


    Windows 7 Home Premium SP1 64-bit

    Saturday, March 19, 2016 6:57 AM
  • To find your downloaded OFX files, in a command window, try
    dir /od %USERPROFILE%\downloads

    Or in Windows Explorer, try this in the address box:

    %USERPROFILE%\downloads

    Saturday, March 19, 2016 7:15 AM
    Moderator
  • There is nothing new there.

    I also checked my Internet Explorer Downloads (ctrl+J) and can't find it there, either.

    Shane.


    Windows 7 Home Premium SP1 64-bit


    • Edited by cShane Saturday, March 19, 2016 8:41 AM
    Saturday, March 19, 2016 8:40 AM
  • What I think you want to do is get IE to ask what to do with a downloaded file. That is the way it works for me, but it appears that once you disable this, it is hard to reenable. http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/where-is-confirm-open-after-download-checkbox-for/036e7d8f-50a3-45e5-abd6-7647870b53b2 presents a request for info, and the Most Helpful Reply was not so helpful unless there is no good way to do the job. I doubt that is a definitive answer.

    My search for a solution started with this search: http://www.bing.com/search?q=%22do+you+want+to+open+or+save%22+ie&qs=n&pq=%22do+you+want+to+open+or+save%22+ie which seems to return a bunch of people asking how to get their computers to behave as yours does rather than as mine does.

    I would suggest you try this search: http://www.bing.com/search?q=%22Confirm+Open+After+Download+%22+ie

    There are a lot of conflicting answers, and since my machine works as we would like, I am not set up to try the various ideas. Let us know what worked for you.

    After thinking about this some more, I suspect that the sites that work as you prefer are in a different Security Zone from the one that does not. This search should bring up people discussing how to change the behavior of sites within a given zone: http://www.bing.com/search?q=%22do%20you%20want%20to%20open%20or%20save%22%20ie%20%22custom%20level%22

    The deal may be either modify the zone settings, or to move the site to the zone that works as you like.



    Saturday, March 19, 2016 2:47 PM
    Moderator