locked
Genuine Windows Validation Failing RRS feed

  • Question

  • I am attempting to download Windows Media Player 11 and am prompted to first validate my version of Windows using the Windows Genuine Advantage plug-in. My version of XP came bundled with my HP PC and I have successfully validated it in the past. Now when I try to install the plug-in (WGAPluginInstall.exe) I get an error dialog that reads, "Installation information data unavailable". I then try the alternate method, running GenuineCheck.exe, I get an error dialog that reads, "Code not available. The validation code could not be obtained. This may be due to technical difficulties, or you may be running an unsupported operating system. Please close this window and attempt the validation process again, or use the Back button in your Web browser to return to the download details page. [Error code: 0x800401f3].

    When I run MGAdiag.exe, I get the following:

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-BRVBB-38MQ9-3PMFT
    Windows Product Key Hash: 2V2VyxlfhiaCt/JkDzYQfiNOHMA=
    Windows Product ID: 55277-OEM-2111907-00106
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {E3FBB9C0-D6EF-439D-8A31-1210D3652DCE}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_70AFE6BE-1223-800401f3_70AFE6BE-116-800401f3_63BB5E84-298-800401f3_E2AD56EA-85-800401f3_16E0B333-89-800401f3_78155E4D-221-800401f3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x800401f3
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-115-80004005_70AFE6BE-1223-800401f3_70AFE6BE-116-800401f3_63BB5E84-298-800401f3_E2AD56EA-85-800401f3_16E0B333-89-800401f3_B4D0AA8B-1174-800401f3_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14979:GENUINE C&C INC|104FF:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: HP PAVILION

    OEM Activation 2.0 Data-->
    N/A


    Following a thread on this forum I tried running
    regsvr32 msxml3.dll from Start>Run but no change in behavior. I also tried running the on-line diagnostics and it keeps telling me to enable scripting in IE's Security Settings, which I did to no avail. Please help. Thanks.
    Saturday, November 29, 2008 9:26 AM

Answers

All replies

  • Microsoft Genuine Advantage – Diagnostic Site:  http://www.microsoft.com/genuine/diag/
    Please note: I am not a Microsoft employee...only a voluntary forum contributor.
    Sunday, November 30, 2008 4:51 PM
    Moderator
  • Thanks but tried that. I get an error that my browser doesn't have Active Scripting Enabled, but I went through the Internet Options and confirmed that it is indeed enabled. Another symptom is if I try to invoke a Windows Search the left hand pane appears blank. I suspect there is an issue with XML parsing on my machine...
    Sunday, November 30, 2008 11:50 PM
  • Bhollin,

    This thread has fixes that may apply to your situation.  Your mgadiag report is also missing the "xml blob" that would appear in the "Other Data" section.

    http://social.microsoft.com/forums/en-US/genuinewindowsxp/thread/310ee755-4469-4109-9042-6c013e17181a


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Antron Thursday, December 4, 2008 6:32 PM
    Monday, December 1, 2008 6:58 PM