locked
Quirk adding Server Folders in Dashboard RRS feed

  • Question

  • I've just installed WHS 2011 on a HP-Compaq desktop (that has been running WHS v1 for a year). Most things went well.

    I'm testing this with some spare 2.5 inch notebook drives, before I commit my larger HDs.

    I started with a 250gb drive only, WHS created the C: (60 GB) and D: partitions, and \ServerFolders\* as predicted.

    Then I powered down, and added a 1.5 TB 3.5 inch HD, which became F:  (E: is my CD-DVD drive).

    Powered down again, and added a 120 GB 2.5 inch drive, which became G:.

    Next I added a 320 GB external HD, which is  H:

    I've formatted these drives several times to start with a 'blank slate'.

    I did NOT move any of the standard \ServerFolders\* to these other drives.

    When I add a Server folder (Dashboard--Server Folders and Hard Drives-- Server Folders tab--'Add a Folder',

    as soon as I start typing in the 'Name' field, the Location is automatically populated with "F:\ServerFolders\(name I create),

    and this seems normal.

    But when I try to add a Server Folder to G: or H:, the Location field is initialized to "F:\ServerFolders\" as above, and

    can't be changed. I can move the cursor through the text, but cannot make changes. And it seems to be grayed out.

    Then when I click on Browse, if I try to select G:, it errors with "The folder location is not valid" (cannot add to a root directory...).

    I can click on "Make new folder", and if I type in the folder name, i.e. "Test Folder", it sort of works.

    I end up with "G:\Test Folder" instead of "G:\ServerFolders\Test Folder". Same with the H: drive.

    It is shared and visible to the one client that I have set up.

    I haven't tried any backups, and I think I could use the system as-is, but it is an inconsistency.

    Any thoughts?

    Thanks,

    Rick

    (PC=HP Compaq, AMD Athlon 7550 Dual Core 2.5 Ghz, 3 GB RAM)

     

    Monday, July 25, 2011 7:27 AM

All replies

  • Might try letting the new folder be created on the system drive as it seems to want to do, and then using the move folder command to get the new folder to your prefered drive.  The move folder command has worked well for me.

    Monday, July 25, 2011 8:47 AM
  • Trying to add folders has not been that easy. If you look at this and follow the workarounds it might help get the folders on the drives you want.
     
    MS answer to this was  "We realize this is confusing, thanks for bringing this up. We'll consider fixing it in the next release"
     
     

    --
    Don

    Monday, July 25, 2011 11:39 PM