locked
Message saying my copy of windows is not genuine RRS feed

  • Question

  • Even activated it using the Microsoft Automated phone method. Here's my dump:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-RMC9T-327R6-XB6PW
    Windows Product Key Hash: HQ4PWMLM5sbIL9BI+SWFCzk5O+4=
    Windows Product ID: 00359-OEM-9827306-78398
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {5468D380-3E91-481D-AE59-AD2017F666D4}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120503-2030
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Felix\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5468D380-3E91-481D-AE59-AD2017F666D4}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XB6PW</PKey><PID>00359-OEM-9827306-78398</PID><PIDType>8</PIDType><SID>S-1-5-21-1282823469-2943943223-623548279</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS 8500  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="7"/><Date>20120525000000.000000+000</Date></BIOS><HWID>E7803707018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SA Western Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
    Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00196-273-078398-02-1033-7601.0000-2382012
    Installation ID: 019810669550518654399013674036270896105433001814147724
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: XB6PW
    License Status: Additional grace period (KMS license expired or hardware out of tolerance)
    Time remaining: 4080 minute(s) (2 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 9/2/2012 7:19:57 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 8:26:2012 10:42
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OgAAAAIAAQABAAEAAQADAAAABQABAAEA6GEAAPr4TjR8dkAh5J7eiD4G8J78RSVyVLxsueDG3uKWYw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL   FX09   
      FACP DELL   FX09   
      HPET DELL FX09
      MCFG DELL FX09
      SLIC DELL   FX09   
      SSDT SataRe SataTabl
      SSDT SataRe SataTabl
      SSDT SataRe SataTabl

    Sunday, September 2, 2012 11:24 PM

Answers

  • This sounds like a 'race condition' - probably caused either by malware, or by your anti-virus or other security software.

    What AV are you using? what other security software is installed? What other AVs have been installed (including the original trial install from Dell?)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Monday, September 3, 2012 9:33 AM
    Moderator

All replies

  • You've either updated drivers or changed hardware - you simply need to re-activate.

     

    telephone activation (operator calls)

     Click on the Start button

    in the Search box, type

    SLUI 4

     and hit the Enter key

    follow the instructions, but when asked which service you require by the telephone ansafone, do NOT reply - this should force an operator to respond, who can deal with you 


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Sunday, September 2, 2012 11:37 PM
    Moderator
  • Now it's saying "Activated". I did nothing to effect this. Give me another couple days and it will pop up again. Why is this happening?
    • Edited by Iamsamora Sunday, September 2, 2012 11:37 PM
    Sunday, September 2, 2012 11:37 PM
  • This sounds like a 'race condition' - probably caused either by malware, or by your anti-virus or other security software.

    What AV are you using? what other security software is installed? What other AVs have been installed (including the original trial install from Dell?)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Monday, September 3, 2012 9:33 AM
    Moderator