locked
Hotmail not in English RRS feed

  • Question

  • When I signin to my hotmail account it is in a foreign language which I do not recognize. How do I change it to English? The translater function does no translate it into English which should be the default.
    Saturday, March 19, 2011 5:23 PM

Answers

  • Hi Sassy,

    this forum is probably not the best to obtain an answer to your question. Still: you may want to try changing your Accept-Langauge value, which most browsers allow you to set. In Internet Epxlorer you can set this under Tools.Options.Languages.

    Hope this helps,
    Chris Wendt
    Microsoft Translator

    Monday, April 25, 2011 3:14 PM