locked
firewall RRS feed

  • Question

  • When my firewall is turned on, my other computers can not access data.
    Monday, December 15, 2008 11:50 PM

Answers

  • Open One Care>Change Settings>Firewall>Advanced>Ports and Protocols, and check the box that says"File and printer sharing-for local network(Subnet)" and you should be able to share files.
    Jim
    Tuesday, December 16, 2008 2:14 AM
    Moderator

All replies

  • Open One Care>Change Settings>Firewall>Advanced>Ports and Protocols, and check the box that says"File and printer sharing-for local network(Subnet)" and you should be able to share files.
    Jim
    Tuesday, December 16, 2008 2:14 AM
    Moderator
  • Expanding on Jim's answer -

     

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.



    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, December 16, 2008 1:53 PM
    Moderator