locked
WGA Won't Install RRS feed

  • Question

  • I'm trying to get the updates installed and I can't do it because WGA can't install for whatever reason...it worked before, now it doesn't.  My copy of XP Pro is genuine and I ran the Diagnostic thing and got this:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-M43YB-D6BRC-RK4HT
    Windows Product Key Hash: 5bkphJ0Qj/4Ei/KdNVbeWYc+Fak=
    Windows Product ID: 76487-OEM-2255365-09890
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {90D8681D-4627-48A6-B3D5-33BA74E4E66F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{90D8681D-4627-48A6-B3D5-33BA74E4E66F}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RK4HT</PKey><PID>76487-OEM-2255365-09890</PID><PIDType>3</PIDType><SID>S-1-5-21-842925246-413027322-839522115</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20060719000000.000000+000</Date></BIOS><HWID>4B5B3F7F01844076</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>7113350DF56806A</Val><Hash>ZhXdXFqE7HbrE5th7CY+566P0ag=</Hash><Pid>70141-053-1457693-56242</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    The "Resolve" key is grayed out so I can't do anything there...

    I just don't know what to do at the point, I'm getting very frustrated...so if anyone can help I'd really appreciate it.  Thanks!
    Thursday, January 24, 2008 4:12 AM

Answers

All replies

  • Hello Andydg,

     

    According to your diagnostic information your copy of Office and Windows are both being reported as genuine and you also have the WGA module installed on your system.  It appears you may be using Firefox, are you attempting to use Windows Update using this browser?  If so please try again using Internet Explorer and let me know if this works for you.  If you are still having issues please include any error messages and or error codes you are receiving,

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Thursday, January 24, 2008 6:06 PM
  • I've been using IE for the Windows Update.  It checks for updates and tells me to download Windows Genuine Advantage Tool and install.  I click that button, it takes a couple mins and I get this message "The following updates were not installed-Windows Genuine Advantage Validation Tool (KB892130)".  Thanks for the reply BTW.
    Thursday, January 24, 2008 7:41 PM
  • Hello Andydg,

     

    Thank you for getting back to me, at this point it sounds like the issue is related to Windows Update and not WGA.  Please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a FREE support request for the Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below. 

     Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

     

    3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Thursday, January 24, 2008 8:05 PM