locked
Trouble Setting up Remote Access RRS feed

  • Question

  • Hi I just installed Home Server today and I don't have very much experience in networks or w/ servers. I tried to configure my router but it says it can not be verified. There are 2 triangles w/ exclamation points in the middle of the next to "Verifying that your router is accepting Web site connections" and "Verifying that your router is accepting Remote Access connections". Could some one please help me out. I'm getting so frustrated over this.

    Friday, April 11, 2008 6:56 AM

Answers

  •  

    I had exactly this trouble last week with my BT Home Hub You need to forward ports so check out remote access technical brief and your routers documentation on forwarding ports and post how you get on.

     

    Mike

     

    Friday, April 11, 2008 7:29 AM
  • Kyle, once you believe you've got port forwarding configured correctly on your router, you may want to test your internet connection using a site such as Shields Up! to see if your ISP is blocking any ports used by Windows Home Server.
    Saturday, April 12, 2008 1:30 PM
    Moderator

All replies

  •  

    I had exactly this trouble last week with my BT Home Hub You need to forward ports so check out remote access technical brief and your routers documentation on forwarding ports and post how you get on.

     

    Mike

     

    Friday, April 11, 2008 7:29 AM
  • I'll give those a look. I hate when stuff doesn't work. Thank you for trying to help me.
    Friday, April 11, 2008 7:42 AM
  • Kyle, once you believe you've got port forwarding configured correctly on your router, you may want to test your internet connection using a site such as Shields Up! to see if your ISP is blocking any ports used by Windows Home Server.
    Saturday, April 12, 2008 1:30 PM
    Moderator
  • After three months of frustration, I finally got my remote access working.  I tried practically everything until someone also suggested I use Shields Up to check for blocked ports.  Come to find out, my ports 80 and 443 was not blocked, but it was my DSL modem causing the problems.  With the help of others on this forum, I placed my modem in bridge mode and everything now works fine.

     

    For Ken Warren:  One thing I have noticed within my router is that there are no ports being forwarded.  Could this be correct that my remote access would work without port forwarding?

     

    SilkRod

     

    Saturday, April 12, 2008 3:08 PM
  • If you have configured your router so that your server IP is in the "DMZ", then yes it's possible. Many routers allow you to designate an IP address to receive all inbound traffic that's not in response to an internal request.

    I normally advise strongly against using the DMZ setting, as it opens the computer placed there up to all Internet traffic, including denial of serice attacks, security probes, etc.
    Saturday, April 12, 2008 5:54 PM
    Moderator