locked
WHS Backup Service Keeps stopping RRS feed

  • Question

  •  I sold a Windows home server based an an Intel Atom D510MO motherboard and 2 Western Digital 1TB hard drives.  The customer is reporting 2 problems. that may be related.  When He checks his backups, there is a report on the console that WHS Backup Service has stopped.  The message advises him to restart WHS.  The backups have been made.

    The second problem is a report on the console login page tha tone of the hard drives has failed.  The drives are identical so there is no way to determine which drive is being reported as failed.  Once he is logged in to WHS, the drives are both reported as OK.

    The icon in the system notification area on all machines in the network is green.

    What would cause the backup serive to stop?  Is it possible to determine why a hard drive failure is being reportd?  Is it possible that this is a false indication?

    Thursday, March 18, 2010 2:50 AM

Answers

All replies

  • Both problems are likely related. You should run chkdsk on all the drives in the server .
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by D2D - 2 Wednesday, March 24, 2010 2:15 PM
    • Marked as answer by D2D - 2 Wednesday, March 24, 2010 2:15 PM
    Thursday, March 18, 2010 3:26 AM
    Moderator
  • Let me share my experience on this issue. I faced similar problem last month on my own-build WHS server. I have four 1TB harddisk (for storage) and one 160Gb harddisk (for system). My backup service stoppage is caused by my harddisk got corrupted. I believe if you run Chkdsk (as advised by Ken), you should get error on your harddisk. Before replacing the harddisk (best options), you can try to delete your backups profile in your system. There is instruction in a white paper released by Microsoft teaching how to do that.
    Thursday, March 18, 2010 6:09 AM
  • Thanks Ken.  I ran your batch file on the customer's machine over the week-end.  He was supposed to test it and let me know.  I haven't heard from him so I assume the problem is soved.
    Wednesday, March 24, 2010 2:15 PM