none
Cannot get vista business to activate RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-YXQRD-9QPV8-3YP9V
    Windows Product Key Hash: v4r5tOG7EE9bWksg5m1X17y4D/k=
    Windows Product ID: 89576-236-0200311-71379
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: d15b35d5-f126-4a85-88b2-d350159cc35c
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d15b35d5-f126-4a85-88b2-d350159cc35c</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-3YP9V</PKey><PID>89576-236-0200311-71379</PID><PIDType>1</PIDType><SID>S-1-5-21-3274295762-2301186567-3301483474</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20050826000000.000000+000</Date></BIOS><HWID>CC303507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, April 14, 2007 1:26 PM

Answers

  • Looks like you have a volume version of Vista, so you'll need to ask your IT manager for your MAK (Multiple Activation Key) or which KMS (Key Management Service) server you're to activate against.
    Monday, April 16, 2007 8:19 PM

All replies

  • I think I have been trying to enter my windows product ID where the Product key is required for activation, how do I get my product key number off of my educationl version 4 CD set?
    Saturday, April 14, 2007 1:37 PM
  • Looks like you have a volume version of Vista, so you'll need to ask your IT manager for your MAK (Multiple Activation Key) or which KMS (Key Management Service) server you're to activate against.
    Monday, April 16, 2007 8:19 PM