locked
Product Authentication RRS feed

  • Question

  • Hi,

    I have just purchased a new laptop with genuine windows XP professional.
    Yesterday I started it for first time and ran through the usual set up routine.

    Windows has down loaded the 84 updates and they have been installed.
    At same time I tried to authenticate and register my new laptop.
    I was told it had succeeded but now when I reboot, I am told that it must be authenticated. I click on yes to do this.
    I am then told that windows is already authenticated and to click OK.

    When I do this the laptop shuts down. So I can not actually start my laptop.
    I found an article about this problem that said that it may happen if IE7 is down loaded but not rebooted before authentication.
    I have un-installed IE7 (Using safe mode) it makes no difference.
    I am still stuck in a "loop"

    I have tried both automatic authentication on line (failed then OK after "Retry") and then by phone. Both times I was told OK
    Saturday, December 22, 2007 8:42 AM

Answers

  • Whoami2,

     

    Sounds like it's working so far.....

     

    Good Luck!

     

    Wednesday, December 26, 2007 3:45 AM

All replies

  • Whoami2,

     

    Please follow these steps for assistance:

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with your retail purchase of  Windows to see if you have a Certificate of Authenticity (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Saturday, December 22, 2007 4:40 PM
  • Hi,

    I have rolled back to the first safe point and managed to start computer and run diagnostics.
    The product is Windows XP Pro
    It says OEM Software.

    However the product key scanned is not what is on COA.
    I believe that new machine had Vista pre loaded, but as I asked for XP it has been over written but key has not been changed.


    Help !!!!!!



    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-7YFDC-2V3KC-RR4QJ
    Windows Product Key Hash: B9M8+o9zfKSwyO7QyR0GnCUUiWo=
    Windows Product ID: 76487-OEM-2211906-02843
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {A5DEC00F-D105-4B85-A6C5-754E60D2A882}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A5DEC00F-D105-4B85-A6C5-754E60D2A882}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RR4QJ</PKey><PID>76487-OEM-2211906-02843</PID><PIDType>2</PIDType><SID>S-1-5-21-2194557055-4210704637-3554939925</SID><SYSTEM><Manufacturer>Clevo Co.</Manufacturer><Model>M570RU</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>SROSA001.86C.</Version><SMBIOSVersion major="2" minor="4"/><Date>20070816000000.000000+000</Date><SLPBIOS>rockgroupplc,rockgroupplc,rockgroupplc,rockgroupplc</SLPBIOS></BIOS><HWID>B4283BD70184357B</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>none</name><model></model></SBID><OEM/><BRT/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    Sunday, December 23, 2007 8:22 AM
  • further to earlier posting:
    I have now tried to authenticate again before installing the 84 XP updates.
    Once again it tells me I have successfully completed and then asks me to authenticate.
    This time whilst using the phone call route I selected the "Change Product Key" button after having typed in the correct one from my COA during the internet method. .
    The product key was wrong. It was as per the MGADiag scan info sent. So somewhere this product key is being stored and although I change it, it is not being updated.

    I have not been able to run the MGADiag on the latest re-boot as I can only open in safe mode and it does not show the exe on the desktop and will not allow me to open the CD drive to run it from there.
    However having looked through the registry the new product ID has changed.
    It now ends in 0027156-09210.

    Is there some way I can get this thing working.
    Sunday, December 23, 2007 2:27 PM
  • Well here are couple of questions for u?
    1. COA that you have, is it for windows xp or windows vista
    2. Do you have the windows xp disk with you.

    Reply at your earliest to get fastest replies....
    Sunday, December 23, 2007 3:45 PM
  • COA is for XP Pro
    Yes I have the XP Pro disk and booklet
    Monday, December 24, 2007 8:24 AM
  • Whoami2,

     

    I understand you situation to be that you have purchased a brand new Clevo brand laptop with Windows XP Pro preinstalled.  You received the CoA for XP Pro with the laptop and it has "Clevo" printed on it.  You also received a CD.  Is the CD a Genuine Microsoft hologrammed CD, or is it a Clevo-branded Recovery CD?

     

    I also undertand that the computer is having problems Activating, since the Windows Product Activation status displayed by the mgadiag utility is showing as Not Activated.  You have written that the computer completes the Product Activation process normally, yet after restarting it tells you that it is not activated.

     

    IMO your best course of action at the moment is to first find out the manufacturer of the Hard Disk Drive on the laptop, and then go to that manufacturer's support pages and download and run the disk diagnostic utility.  One of the major reasons for XP to "forget" that it is activated is file corruption of the activation files, and if you are getting file corruption on a new computer it may be that the HDD is defective.

     

    If the diagnostic shows a bad HDD, return the computer to the manufacturer for a replacement.  If the disk gets a clean bill of health, offload your data and then run the installation CD or the Recovery CD as applicable to repartition and/or reformat and put a fresh installation of XP onto the computer.  DO NOT do a repair reinstallation.  Before you do this, backup and offload any personal files because this process destroys all user data on the ahrd disk drive.

     

    By the way, with the OEM SLP method of installation, it is expected and typical that the Prodcut Key used to install XP will NOT be the same as the PK that is on the CoA.  The installed edition of XP should of course match the edition of XP described on the CoA.

     

    Post back tot ell us how you are doing!

    Monday, December 24, 2007 1:44 PM
  • The CD I have received is a coppery coloured hologrammed MS Windows XP Professional. I also have the drivers and utilities for XP & Vista
    The reason the MGADiag is showing as not activated is because I rolled back to the first restore point. That was before I tried to authenticate.
    I can not run the MGADiag on the authenticated??? OS as I can only open it in safe mode and the exe is not available either on the desktop or CD.
    Since the MGADiag results posted, I have again successfully authenticated by internet AND by phone.
    Both times it says it was successful and then decides to tell me that it was not. Each time I try to authenticate it goes through the same loop.
    I think I will have to try to reload windows as I can not get the machine to run any diagnostic programs in safe mode.
    The HDD is a Seagate 200Gb SATA 7200.
    ps I have no data on it as I can't get it to do anything other than automatically download 84 updates from MS.

    The company I purchased from are on holiday till 2nd January 2008. The machine was supposed to have been tested before it was shipped to me.
    I am not happy.

    Is it a good idea to try to re-install XP now or should I wait for the techies at Rock to come back to work in January???
    Monday, December 24, 2007 5:58 PM
  • OK panic over.
    I had to roll back to first store point, again, then run Seatools.
    It said every thing passed so I reloaded XP and drivers.
    I have sucessfully authenticated now and updating every thing.
    Thanx for assistance
    Tuesday, December 25, 2007 11:50 AM
  • Whoami2,

     

    Sounds like it's working so far.....

     

    Good Luck!

     

    Wednesday, December 26, 2007 3:45 AM
  • Hi Dan,

    yes its working ..... sort of.
    The Bison web cam stopped and it took forever to get it running again.
    Tried new drivers, removing and re-installing. Finally got it to work by re-installing drivers 2 times.
    Don't tell me how but it works now.
    Might have been the blue tooth drivers being installed again ????
    Never mind, so far so good.

    Thanx for your help

    Happy new year
    Wednesday, December 26, 2007 3:23 PM