none
synctoycmd.exe always complains about a folder pair has not yet been synchronized RRS feed

  • Question

  • SyncToyCmd has detected that the folder pair SageTV2 has not been synchronized y
    et. Please run SyncToy.exe to complete the initial synchronization.


    But i definitely have run synctoy.exe, and synchronized this folder pair...
    -Peter Eb.
    Sunday, September 13, 2009 4:02 AM

Answers

  • sorry old thread, deleting then recreating the pairs solved the problem. it was always using the same version synctoy on ntfs formatted hard drvies (non removable)


    -Peter Eb.
    Tuesday, March 9, 2010 12:43 AM

All replies

  • What is your scenario? Did you just upgrade synctoy, then sync the folder pairs you created with previous version synctoy? If yes, then you need to run synctoy UI first, then run the initial sync.

    Thanks,
    Ping
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, September 14, 2009 7:46 AM
  • Hi -

    Waht kind of drives are these these folder pairs accessing? Are these thumb drives or external hard drives or something else?

    Thnks
    Deepa
    Deepa ( Microsoft Sync Framework)
    Monday, September 14, 2009 5:57 PM
    Moderator
  • sorry old thread, deleting then recreating the pairs solved the problem. it was always using the same version synctoy on ntfs formatted hard drvies (non removable)


    -Peter Eb.
    Tuesday, March 9, 2010 12:43 AM
  • Now it's really old. I found that running without doing a preview first worked every time. You would want to ensure your data is correct on both sides before running directly, but you can create the pair, preview, delete, recreate and run. Painful, but I couldn't find this fix elsewhere and it was reliable for the 10 or so pairs I created.
    Saturday, October 20, 2018 2:29 PM