none
I have a private message at the Partner Support forums, but they are down! RRS feed

  • Question

  • Hi there,

    This is probably not the right place to post this, but I have a problem with the partner forums - http://partnersupport.microsoft.com/en-us

    I've had an ongoing support incident open in a thread there for nearly 2 months now. I got an email today to say I've got a private message from MS waiting there.

    But when I go to view the thread I get an error page!

    This is getting ridiculous now, it seems that many Microsoft pages and services are falling over. My support request is about a problem with the partner benefits website not working (its been broken for 2 months).

    And now the support website is broken!!!

    Can someone please have a look as to why the http://partnersupport.microsoft.com/en-us page just displays "Oops! Something went wrong. Please try again. "????

    Thanks

    Tuesday, January 6, 2015 11:01 PM

Answers

All replies

  • I took a quick look and the page displayed OK for me. Can you point to the specific topic?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, January 6, 2015 11:14 PM
  • Yes, its working for me as well. I'd try replying to this thread to see if someone in partner support will respond. Partner support doesn't normally monitor this forum.

    http://partnersupport.microsoft.com/en-us/mpnpartnermem/forum/mpnpartpq-mpnpmgold/issues-with-the-microsoft-partner-network-website/b2f025e1-7947-4340-9a92-a73d88dc8f1c

     

     

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    • Edited by Dave PatrickMVP Wednesday, January 7, 2015 3:44 AM
    • Marked as answer by EricTViking Wednesday, January 7, 2015 11:21 AM
    Wednesday, January 7, 2015 1:27 AM
  • Thanks for checking. The site is back up for me also.

    Frustrating when you have a problem with an MS website, so you raise a support ticket which takes 7 weeks and still nothing gets fixed, then when you get an update on your support ticket the support website is also down and you have no way of even emailing support.

    Seems to me that MS are having major quality issues with a lot of their partner and technical web resources at the moment.

    Wednesday, January 7, 2015 11:23 AM
  • Glad to hear you got your message. Yes there have been forums performance issues going for last three or four weeks now.

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Wednesday, January 7, 2015 10:59 PM