locked
Outlook 2010 Reminders not working anymore after installing UR 2 for CRM for Outlook RRS feed

  • Question

  • After installing the Update Rollup 2 for Microsoft Dynamics CRM for Outlook (KB2466086), the reminders in Outlook 2010 do not work any more; i.e. the notification for an upcoming meeting does not pop up. Reminders work again if you delete the CRM configuration using the Configuration Wizard.

    Environment:

    Microsoft Dynamics CRM 2011 with Update Rollup 2 on premise
    Microsoft Office Professional Plus 2010 with SP1, 32 bit
    Microsoft Outlook Version 14.0.6023.1000 (32-bit)
    Windows 7 Enterprise x64 (reproducible on all machines in our organization using CRM for Outlook)

    Does anybody else experience that problem?

    Regards,
    Alex

    Thursday, July 7, 2011 11:55 AM

Answers

All replies

  • Yesterday we indeed discovered the same problem.

    It is caused by a combination of the SP1 of Office 2010 and the configuration of CRM for Outlook, because the problem does NOT occur when:

    - CRM 2011 RU2 installed, Office 2010 without SP1

    - or Office 2010 + SP1, and the Configuration for CRM removed.

     

    We will log a case at Microsoft Support for this.

    Thursday, July 7, 2011 5:44 PM
  • We also discovered this problem. I tested it in various situations, Result is:

    --> Outlook 2010 with SP1 AND CRM --> No reminders
    --> there is no difference wether Rollup 2 for CRM 2011 is installed or not

    Please keep us informed if there is a solution for that. THanks !!

    Robert

    Friday, July 8, 2011 10:07 AM
  • Yes and another person who has the same problem.

    Riet, any feedback from Microsoft yet?

    Tuesday, July 12, 2011 8:12 AM
  • Yes and another person who has the same problem.

    Riet, any feedback from Microsoft yet?


    I also have the same problem......hurry up Microsoft!
    Tuesday, July 12, 2011 11:45 AM
  • Gentlmen,

    I would like to confirm that I have been dealing with the same issue and have been going back and forth Microsoft for a few days. As soon as a solution is provided, I will post.

    Ali

    Tuesday, July 12, 2011 9:08 PM
  • Due to circumstances we were not yet able to log a support case. All our hope will have to come from Ali Lotfi :)

    Wednesday, July 13, 2011 6:40 AM
  • Please fix this microsoft. I have had nothing but errors with crm 2011 since it started. Each rollup solves one issue and creates another.

     It seems the more updated you are the worse off you are. I have Windows 7, outlook 2010 and rollup 2!


    Wednesday, July 13, 2011 10:08 PM
  • Gentlemen,

    Here is a quick update:

    • My contact at Microsoft is aware of the issue
    • A test lab is being created to reproduce the issue
    • The quick fix for me was to remove SP1 for the time being
    • I am on the task and will not let go till the issue is resovled as it has wated couple of weeks of my time.

    I'll keep you posted

    Ali

    Wednesday, July 13, 2011 11:32 PM
  • any official solution for this?
    Thursday, July 21, 2011 1:54 PM
  • We are looking into this. After setting up a repro environment this doesn't appears to be specific to any changes made in the CRM update rollups. This appears to have been introduced with SP1 for Office. If you have CRM Outlook Client with RTM the same behaviour happens after applying SP1. Just providing these details as there is some confusion on this thread about when this was introduced.

    CRM RTM + OL2010 = Works
    CRM RTM + OL2010 +SP1 = Fails
    CRM RTM + UR2 + OL2010 = Works
    CRM RTM + UR2 + OL2010 +SP1 = Fails

    Thursday, July 21, 2011 6:51 PM
  • For what it is worth, I believe its an Office SP1 issue and doesn't have to do with CRM.  I've got a user without CRM and SP1 was the issue, remove and everything works.  Reinstall SP1 and it doesn't, uninstall again, back working.

    And sorry, no resolution other then uninstalling and waiting for a fix.

    Tuesday, July 26, 2011 1:53 PM
  • I don't have CRM RTM, I just have Windows 7 and Office 2010 with SP1 and reminders do not work.  They come up under the icon in the taskbar but there is no way to actually see them, delete them etc.  I tried uninstalling SP1 and that did not work.  I also, in answer to a different thread, removed Outlook Connect, but that didn't help either.
    Tuesday, July 26, 2011 5:58 PM
  • WE too have experienced the  problem, but I think it has only happened since we updated with SP1. We have Outlook 2010, CRM 2011 and are running with the Outlook plug-in and are integrated with Office 365.
    Wednesday, July 27, 2011 12:45 PM
  • We have same problem. 

    Windows 7 Pro x64, Office 2010 Home and Biz, and kerio Connecct 7.14, NO reminder, calendar alerts, I did what i found here.

     

    Remove Office 2010 SP1 and everything came to normal.

     

    Thanks for the tip.

     

    Regards

    Guido

    Wednesday, July 27, 2011 3:04 PM
  • Same problem here... :-(
    Thursday, July 28, 2011 4:25 PM
  • Fix of this issue could be posible in Update rollup 3?
    Juan
    Friday, July 29, 2011 2:54 PM
  • RU 3 does not fix this issue.  At least for us.
    Monday, August 1, 2011 8:08 PM
  • WS 2008 R2 SP1 (with RDS) + CRM 4.0 client for Outlook + Office 2010 Pro Plus + SP1 (Office 2010) = reminders fails.

    Before Office SP1 installed reminders worked normally.


    Tuesday, August 2, 2011 9:49 AM
  • The cause of this issue is still being investigated by Outlook and CRM teams.

    http://support.microsoft.com/kb/2586274

    Wednesday, August 3, 2011 4:18 PM
  • Update: The fix/update will be delviered by the Outlook team which is included in the August Update scoped to be available at the end of August or early September pending packaging/build/testing/ or other unknown issues which may delay the release.

    We'll be updating our KB shortly to reflect this.

    Thursday, August 4, 2011 4:05 PM
  • Alex-

    I was actually able to come up with a workaround in the meantime until an official fix is released by Microsoft.  I blogged about it on our company's website and you can take a look at it via this link.  Hopefully this will be a sufficient workaround for you as it was for me.

    Best,
    Peter 

    Tuesday, August 16, 2011 2:56 PM
  • We have the same problem, in the same environment, on all computers.

    However, when we remove Office 2010 SP 1 we still do not receive Reminders.

    Only when we remove the CRM Organization for Dynamics CRM for Outlook do the Outlook Reminders work again.

     

    Saturday, August 20, 2011 4:45 AM
  • Update: The August update was just released.  http://support.microsoft.com/kb/2588842.  The Outlook fixes are listed on this KB http://support.microsoft.com/kb/2584053.


    Corey Hanson, Dynamics CRM Supportability PM
    Thursday, September 1, 2011 2:22 PM
  • Which hotfix package should be downloaded?

    Friday, September 2, 2011 3:35 PM
  • I read all the articles related to each of the Office and Outlook hotfixes, but none of them address the issue raised by everyone on this forum post. Unless I overlooked it, I don't see it listed.

     

    I did attempted to install the Outlook Hotfix (KB2584053), but an message appeared stating that I did not have a supported applicated for the Hotfix. I have Outlook 2010 32-bit. This hotfix states at the top, "Description of the Outlook 2010 hotfix package (x86 Outlook-x-none.msp; x64 Outlook-x-none.msp): August 30, 2011", which leads me to believe this was supposed to be a hotfix for both versions. But, alas, this seems to not be the case.

     

    If anyone has another link to the correct hotfix, I would greatly appreciate a notification! Thanks!

    Friday, September 2, 2011 3:47 PM
  • I must apologize, I did find a mention of this in the KB2584053..."After you install Microsoft Office 2010 Service Pack 1 (SP1), reminders are not displayed in Outlook 2010." But, still, this hotfix does not work for Outlook 32-bit.
    Friday, September 2, 2011 3:49 PM
  • Sorry, but I finally did find the hotfix download. You have to click the "Show hotfixes for all platforms and languages (2)" before all download selections will appear.
    Friday, September 2, 2011 3:51 PM
  • I fell into the same trap using 32 bit version of Outlook.   The downloader detects 64 bit machine and prompts you to download the 64 bit version even if you are running 32 bit Office.   There is a link on the downloader option that will display the 32 bit version of the hotfix.  (which worked great for me!)   Trying requesting the hotfix again and click on that link that is labeled "Step 1 Show hotfixes for all platforms and languages (2)" on step #1
    Mark Purnell
    Friday, September 2, 2011 3:52 PM
  • don't see "show hotfixes for all platforms and languages" ? can't find 32 bit download :(
    Friday, September 16, 2011 9:15 PM
  • Try to activate the cache mode of the user that is configured for Outlook. That solved the problem for me...
    Friday, September 23, 2011 1:07 PM
  • Try to activate the cache mode of the user that is configured for Outlook. That solved the problem for me...

    Thank you Janki100!!!!

     

    Your easy solution worked for me! Great!

    Tuesday, October 25, 2011 10:10 AM
  • Thank you. Switching to cache mode does fix the problem. If I am on the LAN, is there any reason why I should or shouldn't be using cache mode in the first place?

    Also, has Microsoft released a fix for the reminders not popping up in non-cached mode?

     

     

    Wednesday, October 26, 2011 12:28 PM
  • One user out of 30 so far, has had this problem. She is the biggest user of alerts as she uses task reminders daily along with Calendar appts. I turned on Cached Exchange Mode, closed and reopened Outlook, then she got her reminders. As far as I know, no CRM solutions have been added.

    I don't see "SP1" in Help View, but is 14.0.6106.5005 the build for SP1? I have the same build on my box, but haven't had a problem with my alerts.

    • Proposed as answer by toteman85 Wednesday, November 2, 2011 3:11 PM
    Monday, October 31, 2011 6:08 PM
  • Hi adamroof, this worked perfect for me, I can't believe I missed that one.

    (Checked) Cached Exchange Mode worked for me

    Thanks.

    Wednesday, November 2, 2011 3:12 PM
  • All, I have been having the REMINDERS issue for some time. Yesterday, I finally found the KB and hotfix from Microsoft that resolves the issue without having to use cache mode. http://support.microsoft.com/kb/2584053
    • Proposed as answer by adamroof Wednesday, November 2, 2011 4:31 PM
    Wednesday, November 2, 2011 3:33 PM
  • All, I have been having the REMINDERS issue for some time. Yesterday, I finally found the KB and hotfix from Microsoft that resolves the issue without having to use cache mode. http://support.microsoft.com/kb/2584053


    Thanks decki! - Set outlook back to "online" mode (un-applied Cached Exchange Mode), opened outlook and confirmed reminders/alerts went back to not working.

    Closed outlook, ran the hotfix installer, opened outlook, and after a tense nail biting 20 second delay, the alerts came up. Thanks again for your help in finding the permanent solution, and thanks for the Offline Mode trick that helped in the interim!

    Adam

    Wednesday, November 2, 2011 4:31 PM
  • Any suggestions if the Hotfix was already installed within Windows Update and the issue still persists? :(

    Note: Using Cached Exchange Mode does bring Reminders back - but it requires the OST file to be re-built on each new login of a user which takes a minute or so when opening Outlook - and the default inbox view get's changed. (FYI: I'm not including the OST in the Roaming Profiles as it takes too long to copy upon logoff)


    • Edited by JEPalm Wednesday, November 16, 2011 8:01 PM
    Wednesday, November 16, 2011 8:00 PM
  • Hi Jayun,

    I have been looking at this for a couple of days now, I have tried repairing windows and still no luck. Also came accross a couple of switched that i tried but again no luck:

    OUTLOOK.EXE /cleanreminders

    OUTLOOK.EXE /resetfolders

    However one thing I came accross is that in the Calender if you go to the view tab in the ribbon there is an optino for "Reminders Window" once I clicked this the reminders window popped up again, I then closed it and tested it by creating an entry in my calender which seemed to kick start it back in to shape.

    I don't suggest this as the permenant fix but it has worked for me!

    good luck.

    C.


    Regards Carlos Ferreira

    Friday, May 4, 2012 10:15 AM
  • Hi All,

    I confirm after installing the fix (http://support.microsoft.com/kb/2584053) the issue was solved, no need to work with cashe mode

    Krgds,

    Robin

    Monday, May 14, 2012 10:19 AM
  • Has anyone reading this article find that this hotfix has not fixed the issue?  I have a user that has this hotfix applied but the popups still do not appear.


    Dane!

    Tuesday, June 12, 2012 3:26 AM
  • danedanedane,

    have you tried cache mode to see if that helps? Just curious.

    Wednesday, June 13, 2012 7:11 PM
  • Hi,

    Just fixed this.  The person's checkbox for "show reminders" was not checked. 

    Thanks Carlos.Tech for the suggestion.

    Not sure how it got unchecked. 


    Dane!

    Wednesday, June 13, 2012 9:25 PM