none
Microsoft.Hpc.Scheduler.Session.SessionFault error RRS feed

  • Question

  • Hi,

    We have an application that runs with HPC 2016 Pack 1 but now throw error with HPC 2016 Pack 3:

    Could not load type 'Microsoft.Hpc.Scheduler.Session.SessionFault' from assembly 'Microsoft.Hpc.Scheduler.Session, Version=5.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.

    Would you please let us know what it means, and how to fix it?

    Thanks!

    Dan

    Friday, October 11, 2019 6:19 PM

All replies

  • Hi hu_dan,

    The Update 1 SOA client needs to run with the Update 3 SDKs to talk with Update 3 cluster. If the client machine is installed with Update 1 Client Utilities, you may need to upgrade it to Update 3.

    Regards,

    Yutong Sun

    Friday, October 18, 2019 7:41 AM
  • Thanks Yutong, we talked to a support engineer from your side and he told us Pack 3 is not compatible with Pack 1.
    Thursday, November 14, 2019 12:49 AM