locked
Upgrading MOC 1.0 to 2.0 RRS feed

  • Question

  • If you have MOC 1.0 (i.e. Microsoft Office Communicator 2005) can we install MOC 2.0 (i.e. Communicator 2007) on top, or do we need to de-instrall the earlier version before installing the new version??

    Monday, August 20, 2007 10:26 PM

Answers

  • The MOC 2.0 installation automatically removes MOC 1.0.  However, it retains your sign-in information.

    Tuesday, August 21, 2007 2:04 AM
    Moderator

All replies

  • The MOC 2.0 installation automatically removes MOC 1.0.  However, it retains your sign-in information.

    Tuesday, August 21, 2007 2:04 AM
    Moderator
  • Thanks
    Tuesday, August 21, 2007 11:19 AM