none
Choice.com in SQL 2003 runs successfully. But it throws an error whenever we run it on SQL 2008

    Question

  • Hi Community,

    Choice.com in SQL 2003 runs successfully.  But it throws an error whenever we run it on SQL 2008

    Below is the error message:

    "THE VERSION OF THIS IS NOT COMPATIBLE WITH THE VERSION OF WINDOWS YOU'RE RUNNING. CHEK YOUR COMPUTER'S SYSTEM INFORMATION TO SEE WHETHER YOU NEED AN x86(32-bit) or x64(64-bit) VERSION OF THE PROGRAM, AND THEN CONTACT THE SOFTWARE PUBLISHER."

    Please note we are also running the choice.com on the 64-bit and it still throws the same error.

    Kind regards,Mosele

    • Moved by Just KarlModerator Thursday, February 18, 2016 8:18 PM Looking for the correct forum.
    Thursday, February 18, 2016 8:27 AM

Answers

All replies