locked
CRC Errors on WHS Backup file - Suggestions? RRS feed

  • Question

  • When I try to back up my WHS Computer backups, I am receiving a CRC error on Data4096.27.dat. Hence it does not allow me to copy the file.

    WHS shows nothing is wrong. Backups from client computers are still continuing with no errors.

    I ran a database repair from the WHS console. File still had bad CRC.

    I ran a chkdsk d: /f /r. File still had bad CRC.

    Does anyone have suggestions as to what I can try to fix the problem? BTW, I am not sure that deleting the file is a good idea ... potentially it could destroy the database? I don't think that it will delete anyway.
    Saturday, December 13, 2008 6:47 PM

Answers

  • CRC errors point to corrupt files, which may have caused by a crash, by a disk failure, by faulty memory or driver issues.
    You did run chkdsk on all drives of your WHS as outlined here?
    You also may wish to check the Event log on the server (locally in Control Panel, Administrative Tools for errors and warnings).
    If the problem is not a hardware issue, the best way still maybe to delete all backups and start them from the scratch.
    Best greetings from Germany
    Olaf
    Saturday, December 13, 2008 6:55 PM
    Moderator