locked
Site not indexed? RRS feed

  • Question

  • Hi,

    I have used the webmaster tools for the website www.digitalfotografie.nl
    I made a correct robots.txt and a valid sitemap.

    I also filled in all the fields correct in the webmaster area.

    Brett is there a way that you can submit my site ( www.digitalfotografie.nl ), because the msnbot hasn't visit my page (i use the webmaster area for about 1,5 months now).

    I hope you can help me.

    Greetings,

    Raymond


    Thursday, February 26, 2009 8:05 AM

Answers

  • Hi Raymond,

    sorry, I've been working on a few other issues for the past couple days. I've submitted your site using an internal tool. Give it a week. If it still doesn't show let me know and I will escalate the issue.


    Thanks,

    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Thursday, April 2, 2009 4:32 PM
    Thursday, April 2, 2009 4:28 PM
  • Leonardo,

    using the site: operator, I show we have a couple pages indexed. However, when I tried accessing your site, I got a 404 (several times).
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Thursday, April 2, 2009 4:32 PM
    Thursday, April 2, 2009 4:31 PM

All replies

  • hi, man i've the same problem and i'm waiting for a solution because my web page (www.clubdownload.com.ar) has benn crawled by Google and Yahoo :(
    Thursday, February 26, 2009 6:29 PM
  • Enyone who can help???
    Friday, February 27, 2009 7:46 AM
  • i think that Search Team'll too much work because the robot doesnt work ok.
    Friday, February 27, 2009 5:44 PM
  • still no anwers???

    Anybody from microsoft who can help?
    Saturday, March 7, 2009 9:02 PM
  • Does microsoft anwser????

    Still no bots of microsoft has crawled my site.

    PLEASE MSN response to my message.
    Friday, March 13, 2009 6:19 AM
  • Hi Raymond,

    sorry, I've been working on a few other issues for the past couple days. I've submitted your site using an internal tool. Give it a week. If it still doesn't show let me know and I will escalate the issue.


    Thanks,

    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Thursday, April 2, 2009 4:32 PM
    Thursday, April 2, 2009 4:28 PM
  • Leonardo,

    using the site: operator, I show we have a couple pages indexed. However, when I tried accessing your site, I got a 404 (several times).
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Thursday, April 2, 2009 4:32 PM
    Thursday, April 2, 2009 4:31 PM
  • Hi Brett,

    Sorry for my very late reply.

    But since you have submitted my site the bot finally has index my website!

    Thanks for the help!!!
    Friday, May 8, 2009 6:58 AM