locked
Can't backup due to device permissions...fixes aren't working RRS feed

  • Question

  • Hello,

    I just installed One Care and am running into the same problem I saw posted in another thread.  I get an error on both of the computers (running XP Home and XP Professional) in my circle when they try to backup to my hub pc (running Vista). 
    The error is - "cannot retrieve the space on the central backup device because of lack of permissions".

    My backup location is the second HD in my main (hub) pc, and I've input it's network path as the central backup location.

    I have done what was advised in other threads -

    Set user permissions for a centralized backup device

    Before you can use a shared network drive or external hard disk as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the centralized backup device is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have the correct permissions to access the device. However, if the centralized backup device is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device. Before you can access the device from other computers in your circle, you must set permissions that allow access to all users.

    To configure the shared backup device so that all users on the network can access it:
    1. In Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    2. Under Group or user names, make sure that Everyone is selected.
    3. Under Permissions for Everyone, in the Allow column, select the Full Control check box.


    but this didn't do anything.  I then tried the following - deleted the backup folder, turned off backup on all pcs, removed all permissions from backup device, and then re-set permissions, set-up backup again, and got the same error.

    Today I thought I stumbled across the answer when I discovered the permissions under the Properties>Security tab for the HD I'm trying to back-up to didn't give Everyone full rights, but after setting this, the error continues.

    Any other suggestions?

    So far I love One Care, with this exception.

    Thanks,

    Sean
    Monday, March 3, 2008 3:44 PM

Answers

  • Hi, Sean. Since I answered your other post, I'll mark this answered, even if it doesn't specifically work for you (though I think it will).

     

    Create a folder on the drive you are using for Centralized Backup. Share that folder, not the drive.

     

    -steve

    Monday, March 10, 2008 12:46 AM
    Moderator