locked
Problem installing WWT on Win 8.1 RRS feed

  • Question

  • Hello!

    I have WWT installed on my laptop with Win 7 - no problem.

    Now I want to install WWT on my Win 8.1 tablet.

    WWT needs .NET framework 3.5. But the installation always stops with

    error messages regarding framework 3.5 installation. I´ve removed all antivirus

    software but the result is the same.

    I don´t know how to solve the problem. All hints in other forums don´t work.

    Why does WWT need an old framework software?

    Many thanks for helping.

    Nordwind

    Saturday, April 11, 2015 4:45 PM

All replies