locked
Live Mesh Mobile Client Problems RRS feed

  • Question

  •  I just download the updates for my computers and now i just downloaded the mobile application of live to my phone. It installed correctly and now everytime I try to connect it says.  Connection to Live Mesh Failed.  Unable to validate the user on Live Mesh.  Please check your connection settings and Retry, or Cancel to exit.  Is the new service fully up yet?  Or could be it be on my end? 
    Thursday, October 30, 2008 8:57 PM

Answers

  • Hi everyone,

    I work on the Mesh Mobile team, and we've noticed the problem and are working towards a fix as soon as possible.

    In the meantime, you are running the correct versions and doing everything right, so don't spend time in reinstalling or re-downloading. We should have an update for you in the coming few hours.

    Thanks for all your enthusiasm in trying out the mobile client. We hope to have you all unblocked soon.

    Thanks,
    Archis

    A Jedi in the making!
    Thursday, October 30, 2008 9:39 PM

All replies

  • I have the exact same problem. 
    Thursday, October 30, 2008 9:13 PM
  • Me too.
    Thursday, October 30, 2008 9:21 PM
  • ditto! Please Help~  I also get a notification when opening the software: "Some content cannot be displayed due to the Pocket PC security settings."
    Thursday, October 30, 2008 9:22 PM
  • Hi, I have the same issue and I was really looking forward to having a play. Oh well, I'm still very impressed with how the preview is progressing - keep up the good work guys.

    Regards

    Charles Knight.


    Thursday, October 30, 2008 9:29 PM
  • Hi everyone,

    I work on the Mesh Mobile team, and we've noticed the problem and are working towards a fix as soon as possible.

    In the meantime, you are running the correct versions and doing everything right, so don't spend time in reinstalling or re-downloading. We should have an update for you in the coming few hours.

    Thanks for all your enthusiasm in trying out the mobile client. We hope to have you all unblocked soon.

    Thanks,
    Archis

    A Jedi in the making!
    Thursday, October 30, 2008 9:39 PM
  • Thanks! You guys are awesomely quick with the responses!!! :D I'm jazzed to get this on my mobile, can hardly wait!!  Thanks again to the whole mesh team!!
    Thursday, October 30, 2008 9:47 PM
  • I agree, the Mesh Team has produced top of the line tools.. and has over exceeded my expectations in terms of providing support for us lowly developers.
    Thursday, October 30, 2008 9:51 PM
  • Archis,
    Is that a update for the client (on mobile) or an update of information? 
    I'm assuming if we got into the limited slots, we won't need to worry about the first come first serve on the update is all.
    Thursday, October 30, 2008 10:23 PM
  • Hi Cybertimber,

    It will be an update with information. We're working on it, and hopefully, it should just work without any effort on your part.

    As for your credentials, they're perfectly valid and working just fine. That's the reason "retry" isn't taking your back to the login screen. You've being successfully signed in to Live, and later there is some connection problem to another service which is what it's asking you to retry.

    I understand this is a confusing experience and we will certainly track it for future releases to ensure it is clearer.

    --Archis
    A Jedi in the making!
    Thursday, October 30, 2008 10:41 PM
  • so has there been a fixed released? i thought i read somewhere saying to re download the cab file.
    Friday, October 31, 2008 5:52 AM
  • Hi,

    I'm still having problems. Has this problem been resolved? I'm using a Moto Q9h with WM 6.0.

    Rich
    Friday, October 31, 2008 9:18 AM
  • Edit - seems a reboot (probably) helped resolve this.

    Hi

    I've just re-downloaded the cab, both from the mesh homepage and the livemesh block, and i'm still getting errors while trying to sign in and add my device to the mesh. It fails while 'getting mobile phone identifier', with a message 'setup failed: this mobile phone was not added to your mesh'.

    Is this the same issue that the fix was supposed to address?

    I've got a MDA Vario III with WM 6.0.

    Really looking forward to having a play with this!

    Matt
    Friday, October 31, 2008 9:46 AM
  • Before the redownload I was getting the unable to validate user error.After redownloading the CAB now the program just dies when I start it on my HTC Touch Diamond.
    Friday, October 31, 2008 12:16 PM
  • My setup was failing on "getting mobile identifier". I've now managed to successfully register my phone by performing the initial registration process while plugged into ActiveSync (via USB).
    Friday, October 31, 2008 10:36 PM
  • Now have the issue (error while 'getting mobile phone identifier') resolved, and successfully added the phone to the mesh.

    Was playing around with rebooting and mobile device center - not entirely sure which bit helped, but all looking good now.

    Cheers,
    matt
    Saturday, November 1, 2008 4:59 PM
  • Archis,

    Any updates on the fix? I'm still receiving the "Unable to validate the use on Live Mesh" error on my HTC Touch Diamond.

    Thanks,
    Paul
    Paul
    Saturday, November 8, 2008 3:27 PM
  • Issues seem to now be resolved.  Removed Mesh from mobile and ran back through steps here:  http://social.microsoft.com/Forums/en-US/LiveMeshMobile/thread/9cc0e114-29be-4ee4-bae0-15de75d1aafc pulling down a new cab along the way.  Seems to be working now.
    Paul
    Saturday, November 8, 2008 8:04 PM
  • I am still having this issue, my phone downloaded an new update but it still is failing to connect.
    Monday, December 8, 2008 8:38 PM
  • Hey,

    You'll probably have more luck trying over at the Live Mesh Mobile forum.

    Good Luck!
    Tuesday, December 9, 2008 12:35 AM
  • djlactose said:

    I am still having this issue, my phone downloaded an new update but it still is failing to connect.



    Hi,

    We had an issue with the install file yesterday.  If you were having trouble with Live Mesh for Mobile, please try downloading and installing the Live Mesh software again; it should work fine now.

    Thanks,

    Ben.
    Tuesday, December 9, 2008 4:36 PM
  • What's the point of the live mesh mobile forum then?
    --
    Friday, December 4, 2009 11:25 AM
  • What's the point of the live mesh mobile forum then?
    --

    This is an old thread from before when the mobile forum was added, I suspect.
    I'm moving it and deleting the duplicate post that you are responding to.
    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Friday, December 4, 2009 2:27 PM
    Moderator