Can't post a video in Windows Live Writer


  • Problem:  Can't post a video to "our" blog.  Video is 6 min long, hosted on Youtube. Set to public. (It's not my account, however).  It's important to note that I write under someone else's blog account on Wordpress.  WLW imports all the set up settings, I wrie, then post.  The blog account owner can post videos fine - she even edits mine and it works.  But not when i do it.

    Efforts Made:  First, all my security settings allow me full access as a secondary user.  Secondly, I upgraded to the beta version and it still doesn't work.  I have unsuccessfully tried to add a video by the following methods:

    1) Using the insert video button

    2) Using the INSERT scroll-down menu button

    3) Embedding code supplied by Youtube (the size is less than our blog formatting) both by the SOURCE button and by manually inserting the html code.

    **  I have not tried uploading directly from my own computer (client side) as this was not an option in the current release and I just noticed this beta option.

    We tried this 5 times and never could get our blog to receive the video into my post.  This is obviously not a client side problem.  I suspect this is merely a problem with subordinate permissions on the server side - maybe just with Wordpress?

    NOTE:  I read through Technogranma's similar problems back in 2008 and 2009, but her prob did not deal with writing under someone else's account.

    Any help - anyone?  This is an important blog and affects many thousands of readers.



    Tuesday, September 07, 2010 10:08 PM

All replies

  • This is an OLD forum for Windows Live Writer; Microsoft will be shutting it down soon [to be read only]... But there's a NEW forum, with more activity and more Microsoft techs working it. I suggest you go there and resubmit your inquiry there...

    Here's the URL:
    Wednesday, September 08, 2010 7:56 PM