locked
Windows Genuine Advantage Issue RRS feed

  • Question

  • Recently my Sony laptop, purchased in 2002, has stopped updating. When I try to login to the update sitem everything just locks up. Whe I reboot, I now get an error messagfe about Windows Genuine Advantage. It then sends an error message to Microsoft but there is no resolution. I have up to date virus protection, a firewall, and have run both Ad Aware and Search&Destroy to combat spyware. The machine is in a local network with 5 other machines. None of them have this issue. All are running XP Pro Serv pack 3 and this is running XP Home Serv Pack 3. Below is an MGADiag run. Any help appreciated. Will not be able to check back until late this week. Have check all links references etc.

    Tim

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-KX9HW-YM6W9-XHR2G
    Windows Product Key Hash: 8a+5HJJ0ZwuZ7+2DOTFIcn8INBM=
    Windows Product ID: 55277-OEM-2111907-00110
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    ID: {E6E1FD04-8D37-43A1-A95B-821A232A1C8D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Standard Edition 2003 - 100 Genuine
    OGA Version: Registered, 1.7.111.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Opera\opera.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E6E1FD04-8D37-43A1-A95B-821A232A1C8D}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XHR2G</PKey><PID>55277-OEM-2111907-00110</PID><PIDType>2</PIDType><SID>S-1-5-21-414440772-2389969595-2291903390</SID><SYSTEM><Manufacturer>Sony Corporation </Manufacturer><Model>PCG-GRX520(UC) </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0220B0</Version><SMBIOSVersion major="2" minor="31"/><Date>20020813000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>6BE43507018400C2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Electronics Inc.</name><model>UCG111XEUM</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.7.17.0"/><File Name="WgaLogon.dll" Version="1.7.17.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>8C12026D63BA062</Val><Hash>bCkOf6m2+eR7H745A6yhX7iaJ0g=</Hash><Pid>70141-049-8057735-56117</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 9EED:Semp Toshiba Informatica Ltda|1FFB0:Sony Corporation|1FFB0:Sony Corporation ITCNC|9EED:TOSHIBA CORPORATION
    Marker string from OEMBIOS.DAT: Sony Corporation,Sony Corporation

    OEM Activation 2.0 Data-->
    N/A

     

    Monday, September 7, 2009 6:31 PM

Answers

  • Hi TRSCampbell,

      I don't see any issue in your Diagnostic Report.  XP and Office both shows Genuine.  If you continue to experience the issue, recourd the Non-Genuine message, that you receive, and go to http://go.microsoft.com/fwlink/?linkid=52029 and create a no cost WGA Support Request.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, September 9, 2009 5:07 PM
    Wednesday, September 9, 2009 5:07 PM

All replies

  • Hi TRSCampbell,

      I don't see any issue in your Diagnostic Report.  XP and Office both shows Genuine.  If you continue to experience the issue, recourd the Non-Genuine message, that you receive, and go to http://go.microsoft.com/fwlink/?linkid=52029 and create a no cost WGA Support Request.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, September 9, 2009 5:07 PM
    Wednesday, September 9, 2009 5:07 PM
  • Darin

    Thanks for your reply. I do not know what happened but I had left the unit on while I was out of town. Caqme home and rebooted it and everytrhing seems fine. It updated as per previous experience. 

    Thanks again
    Sunday, September 13, 2009 1:48 AM