none
Live Writer when typing in Thai language so slow RRS feed

  • General discussion

  • Hi,

    When I use writer to blog in Thai language it is so slow. No problem when type in English. There are a few lag to display the chaacter that I type in Thai while typing. The first hundred characters or so, no problem. Type and then display the character right away. But after that there will be a lag almost a full second. To move cursor back also slow. The paste operation also slow.

    The writer build is 14.0.8089.726 en (this is just an upgrade after patch the meseenger. The slowness behaivor also occur before this build.)
    Vista 64 bit 8MB ram

    Any clue?

    Cheers,
    T
    Friday, September 4, 2009 7:58 AM

All replies

  • Wow you have a fast computer. Are you sure that you only have 8 MB RAM?   Anyway, it's the same here - in normal latin letters (English) - getting more and more slow each day. 
    Saturday, September 5, 2009 11:10 AM
  • I would guess this is because of the spellchecker, typographic replacmenent feature, or word count feature.  Can you try turning off all those feature inside of Writer through Tools > Options?
    -Brandon Turner [MSFT]
    Wednesday, September 9, 2009 10:23 PM
  • Hi Bramdon.

    Your guess is right. When I uncheck the Realtime Spellcheck, the typing and display character back to normal. Just wonder why don't this behavior happend in Word. I'm using standard Word 2007 English version and never see this problem.

    Thanks anyway.

    T
    Thursday, September 10, 2009 4:28 AM
  • I will file a bug for this, this is probably a bug in our spellchecking code.  I think we had something simlair for Chinese.
    -Brandon Turner [MSFT]
    Sunday, September 13, 2009 4:44 AM