locked
SharePoint 2010 Search RRS feed

  • Question

  • I have a site collection in which , I am not able to see the search box, but under the subsite I am able to see and the search is working fine there.

    For other site collection it is working fine.

    Any guess what could be the issue ?

    • Moved by Just Karl Thursday, July 17, 2014 9:20 PM Looking for the proper forum.
    Thursday, July 17, 2014 4:33 PM

Answers

All replies

  • Hello,

    The TechNet Sandbox forum is designed for users to try out the new forums functionality. Please be respectful of others, and do not expect replies to questions asked here.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Thursday, July 17, 2014 9:20 PM
  • Hello,

    You should ask in the SharePoint forums.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    • Proposed as answer by Dave PatrickMVP Friday, July 18, 2014 12:33 AM
    • Marked as answer by Just Karl Sunday, July 27, 2014 3:42 PM
    Thursday, July 17, 2014 9:20 PM