none
Repeated errors in forums starting this morning RRS feed

  • Question

  • Starting Sept. 21:

    I am repeatedly getting "HTTP Error 400. The size of the request headers is too long." while browsing in the forums.

    This also happens frequently when trying to reply to threads.  It appears to be more common if replying to a thread "inline" in "My Threads" or "My Forums Threads" - going to the thread itself (when it succeeds) and replying in the thread's own view hasn't, at least yet, caused this error.

    During reply, it's showing in an alert - while browsing, it's a normal HTTP 400 error page.

    This was not happening as of 7pm Pacific on Sept. 20th - it is happening today.


    Reed Copsey, Jr. - http://reedcopsey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    Friday, September 21, 2012 3:56 PM

Answers

All replies

  • FYI - Now (as of 10:30+ Pacific) I can no longer get to "my threads" at all - no matter how many times I try.

    Reed Copsey, Jr. - http://reedcopsey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    Friday, September 21, 2012 5:40 PM
  • What browser you're using and anything else that can help troubleshooting. I had a short period of problems yesterday, but today everything works normally for me.

    I am using Google Chrome.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Friday, September 21, 2012 6:30 PM
    Moderator
  • What browser you're using and anything else that can help troubleshooting. I had a short period of problems yesterday, but today everything works normally for me.

    I am using Google Chrome.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    I've had the error using both Chrome (21.0.1180.89 m) on Windows, as well as IE 9.  It's incredibly frustrating, as I'm nearly unable to use the forums currently.


    Reed Copsey, Jr. - http://reedcopsey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    Friday, September 21, 2012 6:31 PM
  • This seems to have cleared up all of a sudden - hopefully it's "fixed" - not sure what happened, but not happening anymore (as of about 12:00pm).


    Reed Copsey, Jr. - http://reedcopsey.com
    If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    Friday, September 21, 2012 7:25 PM
  • We had known issues yesterday which were resolved. Thank you for your concern though.
    Saturday, September 22, 2012 3:20 AM