locked
WHS 2011 Windows Update RRS feed

  • Question

  • Hey guys,

       I recently put my whs2011 back into service. It was out of commision since 2013.  After a long afternoon trying to remember my passwords, thank god I finally was able to log in.  Anyway I've been running windows update for about 4 hours now and nothing happens. Just says checking for updates. My last updates were on 11/22/2013.

    So what gives ?? Any advice ?

    Friday, March 31, 2017 9:03 PM

Answers

  • Hi,

    Please try to manually re-start Windows Update Service and check the result. Besides, try to rename SoftwareDistribution folder as SoftwareDistribution.old(%systemroot%\) and check the result.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 3, 2017 9:15 AM

All replies

  • Updates are still available and are available around once a month, mainly Server 2008 related.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, April 1, 2017 1:46 AM
  • Date and Time are correct?

    Luc.

    Saturday, April 1, 2017 3:01 PM
  • Hi,

    Please try to manually re-start Windows Update Service and check the result. Besides, try to rename SoftwareDistribution folder as SoftwareDistribution.old(%systemroot%\) and check the result.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 3, 2017 9:15 AM
  • Hi,

    I am checking to see how things are going there on this issue. Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 7, 2017 9:52 AM
  • All is working. Thank you. 

    I did delete everything in the software distribution folder and changed around the settings on how updates are handled. That seems to have finally given my setup a swift kick in the butt.

    Friday, April 7, 2017 12:12 PM
  • Hi,

    Thank you for taking the time to update the result. Your detail sharing might be helpful for other people who has the similar problem.

    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 10, 2017 1:38 AM