none
Windows Home Server Connector RRS feed

  • Question

  • Guys, 

     

    Is the Windows Home Server connector software suppose to be on the server? installed a new PC today and it could not find the connector ".exe" file on the server.

     

     

    Thanks

    Neil


    Sunday, January 25, 2009 9:50 AM

All replies

  • on the client open internet explorer, then go to http://yourservername:55000 (replace : yourservername with the name of your server).
    Sunday, January 25, 2009 10:07 AM
    Moderator
  • Hi, 

     

    I get an error message saying that "The page cannot be found" when it looks for :

    http://homeserver:55000/setup/WHSConnectorInstall.exe

     

    I am very confused....

    Sunday, January 25, 2009 2:10 PM
    1. Did you try this on the client or on the server (should be client)
    2. Did you install all updates on your WHS? IF not please do and then try again.
    3. Are you using the correct name for your homeserver?
    4. Are you using internet explorer or another browser?
    5. Possibly a firewall or browser security setting is blocking the download, please check.

    Alternatively you can:

    From a client PC which is already connected to the homeserver or on the homeserver desktop open the following location in an explorer window: \\yourservername\Software\Home Server Connector Software and look for a file named WHSConnectorInstall.exe. Please check if the file version is 6.0.1800.0 (right click the file, version tab. Copy this file to the client and install.

    Sunday, January 25, 2009 2:32 PM
    Moderator
  • Neil, can you confirm that you have not renamed, moved, or deleted the folders on the server that should contain the connector software? YOu will find information about this problem and how to correct it in this FAQ post.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, January 25, 2009 3:09 PM
    Moderator
  • Hi Ken

     

    Not moved / deleted the software etc at all, although I did find the WHSconnectorinstall.exe in the "c:\WHS" directory.

    Very strange.

    • Marked as answer by Neil Parmar Monday, January 26, 2009 10:21 AM
    • Unmarked as answer by Neil Parmar Monday, January 26, 2009 10:21 AM
    Sunday, January 25, 2009 9:02 PM