Netgear WNR854T RangeMax Configuration / Remote access RRS feed

  • Question

  • If your like me you might take this time to upgrade your network to Gigabyte router and switches. This is what I learned from trying to configure the  Netgear WNR854T RangeMax with WHS and UPnP.

    Automatically configuring this router for remote access MAY seem to work. Sometimes it won't allow auto configuration and sometimes it will. If it does you will fail 3 of the checkpoints. The confusing part is if you then go to the router setup you might notice (under the UPnP menu option) the 3 required ports are indeed fowarded. Problem is that this will NOT  WORK.


    The only way to set this router up is to manually set up port fowarding under the Port Fowarding / Port Triggering menu option. Use the "add custom service" button and add the 3 required ports:

    Service Name
    Service Type
    Start Port (1~65534)
    End Port (1~65534)
    Server IP Address . . .

    Your Server IP will vary of course and should be a static address.

    Enter ports 80 and 4125 the same way using a unique "service name" each time. It won't let you duplicate the name.


    To sum it up- the new Netgear WNR854T RangeMax Gigabit DSL/4 Port Router must be set up manually regardless of what you may find under the UPnP settings in the router configuration page.



    Sunday, June 17, 2007 3:31 AM

All replies


    My forwarding is set up as follows

    Port Forwarding / Port Triggering


    Please select the service type

    Port Forwarding
    Port Triggering
    Service Name Server IP Address
    . . .
      # Service Name Start Port End Port Server IP Address
    1 HTTP 80 80
    2 HTTPS 443 443
    3 RemoteDesktopP 4125 4125

    But I don't understand why it does not work.  Thank you for your help.


    Raymond Knapp

    Tuesday, December 18, 2007 1:13 AM
  • If you are still having issues please take a look at our configuring your router wiki for WHS Remote Access. Please feel free to hit us with any further questions or suggestions.


    Hope this helps.


    Alexander Kent
    Thursday, October 15, 2009 12:15 AM