locked
Initial installation problem solved by swapping DVD drive RRS feed

  • General discussion

  • I heeded all the warnings from the download pages when I received my Beta invite.

    I downloaded the DVD ISO for the server install from my primary desktop, verified the CRC, and slow-burned and verified the image. The target spare machine I had around supported DVD boot, and I thought I was good to go.

    This still was not sufficient apparently, as when I tried to install the Server image on the spare machine, I encountered a strange error regarding one of the .INF files being corrupt.  I got this error multiple times, each time causing the install process to bail, and me trying again from the beginning.  When I put the disc back in the desktop machine I burnt it on, it worked fine to access the file (....\NTCOMPAT.INF).  So I thought the original drive in the server might be the culprit. 

    Sure enough, the whole install process sped by and completed when I swapped the desktop's DVD drive into the Server target.

    The media I used was Sony DVD+R.  The "bad" DVD drive was an NEC ND-2510, while the "good" one was a Pioneer DVR-108.

    If anyone gets a "corrupted file" error when the installer is copying files, and you took the necessary precautions warned about elsewhere,  I think there's a good chance your problem may be related to the DVD subsystem or media.

     

    Dave

    Saturday, March 3, 2007 3:10 AM

All replies

  • Thanks Dave. I was struggling for the last 6 hours with a similar story. My WHS computer met the appropriate recommended specs. The download of the ISO's was successful. I checked the ISO CRC32 using a freeware recommending in these forums (link here). I unfortunately kept getting the Blue screen on initial setup followed by the "Unable to initialized UI subsystem" error. I tried re-burning five other DVD's on different computers and DVD burners and different disc companies, but kept getting the same error. I tried swapping hard drives (I had bought a new unformatted HD for this beta), to no avail. CEK from the WHS Team had a nice writeup on the blue screen problem (link). As an aside one of his suggestions was to do a CRC check on the burned DVD using mscdcrc422.exe. I could not find it on the Microsoft Connect site, google, or the main microsoft.com site.

    Sure enough, just as I was about to throw in the towel for the evening, I read Dave's note. I swapped my DVD drive in my WHS computer (a Memorex DVD+R/RW burner) for an HP DVD burner (my newest burner, approx 9mo old). Finally the installation is now going smoothly.

    My "bad" DVD player is a Memorex DVD+/-RW Dual-X1. My successful player is a HP DVD840 LightScribe burner. The media I used was also Sony DVD+R (x16)

    So if:
    1. Your computer meet the WHS specs
    2. The downloaded the ISO CRC checks out (http://www.febooti.com/products/filetweak/members/hash-and-crc/)
    3. You've used the slowest DVD burn speed with verify burn turned on
    and you still get any install errors, maybe you don't have a recent enough DVD player on you WHS computer. Try swapping out drives.

    kris
    Sunday, March 4, 2007 2:24 PM
  • I just installed Home Server.

    I had the same problem. I used Toshiba TS-H352 Drive.
    Changed to my old Pioneer DVD-105S Slot-it drive and everything works perfect :-)

    Monday, March 12, 2007 8:33 PM
  • I had the exact same experience and solution. I had a very old DVD-ROM drive internally installed and repeatedly got the same error as users above. I tried an external (USB 2.0) Sony DVD-R/W drive and it ran perfectly.

     

    (Similar to other users above, I recreated the DVD using imgburn and a couple other programs to no avail).

    Thursday, May 3, 2007 12:31 PM