none
My post being flagged as a spam

    Question

  • Hi!

    My most recent post in WDK forum has been flagged as a spam.
    I guess it's because I tried to edit it few times in a short period?!

    Anyway, I wouldn't have to try to edit it couple of times if there was
    no weird tag formatting added into the text after I posted it.

    Can someone help me with that false spam flagging and tell me how
    to have whole content of question posted with plain text only formatting?!

    Thanks!

    Best regards,
    Ermin
    Wednesday, March 1, 2017 1:03 PM

Answers

  • I'd send an email with link to fissues [at] microsoft [dot] com with some details so they can investigate your issue.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, March 2, 2017 1:42 PM
    Moderator

All replies

  • More likely your account needs to be verified. Post a request in the current verification thread here:

    https://social.msdn.microsoft.com/Forums/en-US/054fddac-7164-4412-a077-f57ba5dd9e5d/verify-your-account-38?forum=reportabug

    The current verification thread is always a sticky thread at the top of this forum:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=reportabug

    Also, your account will be automatically verified after enough activity.

    The default in the forum editor is plain text. You need to click the "HTML" button to enter html.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, March 1, 2017 1:24 PM
    Moderator
  • I'd do two things;


     Sticky located at top of Forums Issues (not product support) forum
    https://social.msdn.microsoft.com/Forums/en-US/home

    2.) Only moderators in that forum and admins can undelete posts so I'd send an email with link to fissues [at] microsoft [dot] com and they can restore it.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Wednesday, March 1, 2017 1:26 PM
    Moderator
  • OK, seems that I got verified thus I was able to edit exactly ONCE my post that I have problem with.

    So I wanted to completely edit it in order not to look like rubbish anymore but, to my surprise, it again
    became flagged as spam.

    I'm wondering what's the use of verification process if I can exactly once edit post and then have it again
    marked as spam?

    Is there some normal way to avoid that?

    Thanks!

    Best regards,
    Ermin

    Thursday, March 2, 2017 9:24 AM
  • Looks like they are now a bit paranoid about foreign accents :)

    Try to type in some plain text editor that allows precise control on encoding (even not the Windows Notepad, try notepad++ or Visual Studio ) - ensure that encoding is set to ASII or Win1252 (not anything unicode). Copy & paste into the web UI. Verify that there are no accented characters.  After few posts and replies, the forum AI should stop bitсhing about your posts (maybe already stopped).


    -- pa

    Thursday, March 2, 2017 10:25 AM
  • I'd send an email with link to fissues [at] microsoft [dot] com with some details so they can investigate your issue.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, March 2, 2017 1:42 PM
    Moderator