none
Posting to multiple blogs without repost of images

    Question

  • Hello all,

    I've tried Live Writer several times and really like the speed and ease of use but there is something I'm having trouble with as a Blogger/Scribefire user.  Most times, before I publish to my "proper" blog, I post first to a "test" blog to check formatting, etc.  When I have it the way I like it, I post to the production blog.  This system causes an issue for me with Live Writer.

    When publishing the "second" time to the production blog, Live Writer re-uploads the images to the Picasa album.  Please note this is different from the other complaints I have seen regarding the "multiple images" issue where LW uploads a "thumbnail + full size."  I actually LIKE this behavior.  However, in my case I get two of everything:  one image now has two thumbnails and two fullsize, one pair for each blog, test and production.

    I really don't want to have to re-edit a post to link to the images uploaded during the test phase.  Scribefire seems to "understand" the images are already there after it uploaded it to the first blog.  Is there a LW switch I'm missing in a publishing phase somewhere?

    Thanks for any help!

    Monday, July 6, 2009 3:46 PM

Answers

  • I don't think there is a way to do this in Writer without writing a plugin to do it.  Once you switch blogs, it always going to think it needs to upload the images again.  The only way to do it through Writer would be to post the blog post, switch blogs, delete the images from the post inside of Writer, then reinsert them as web images.  That is going to be time consuming though.
    -Brandon Turner [MSFT]
    • Marked as answer by rutmang Tuesday, July 7, 2009 6:06 PM
    Tuesday, July 7, 2009 5:24 PM

All replies

  • I don't think there is a way to do this in Writer without writing a plugin to do it.  Once you switch blogs, it always going to think it needs to upload the images again.  The only way to do it through Writer would be to post the blog post, switch blogs, delete the images from the post inside of Writer, then reinsert them as web images.  That is going to be time consuming though.
    -Brandon Turner [MSFT]
    • Marked as answer by rutmang Tuesday, July 7, 2009 6:06 PM
    Tuesday, July 7, 2009 5:24 PM
  • That is going to be time consuming though.
    -Brandon Turner [MSFT]
    Ouch.  Yes, it would be.  Thanks for the response!  Hmm.  Not within Writer's scope, but too bad deleting the post from the test site would also automatically delete the images from Picasa as well, then uploading the second time to prod would not be a problem.  So hard keeping that image stuff clean without screwing other things up.

    I really appreciate the help while I try to flatten some (self-imposed) speedbumps.
    Tuesday, July 7, 2009 6:05 PM