locked
AWIECO Drive info is showing 102GB of space being used by the system on my 2tb drive RRS feed

  • Question

  • It shows a system - drive\folder (Not sure what to call it) ton every drive ranging from 0MB to 102GB. What is in these system locations? And in the big pie chart it only shows 21GB being used for SYSTEM. Is the a bug in the AWIECO addin?
    Wednesday, June 29, 2011 7:55 PM

Answers

  • The best source of information about what an add-in is telling you is always the add-in author, I'm afraid. In this case that's Awieco. A cursory inspection of their DriveInfo forum makes me think there are bugs in the product, however.
    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by Ken Warren Thursday, June 30, 2011 4:05 PM
    • Marked as answer by Developer_46038 Thursday, June 30, 2011 4:32 PM
    Wednesday, June 29, 2011 8:05 PM

All replies

  • The best source of information about what an add-in is telling you is always the add-in author, I'm afraid. In this case that's Awieco. A cursory inspection of their DriveInfo forum makes me think there are bugs in the product, however.
    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by Ken Warren Thursday, June 30, 2011 4:05 PM
    • Marked as answer by Developer_46038 Thursday, June 30, 2011 4:32 PM
    Wednesday, June 29, 2011 8:05 PM
  • Hi,

    this is not a bug of the AWIECO DriveInfo add-in.

    The system bar on your drive is the currently used space by WHS 2011 on this drive. It includes also the Recycle Bin etc.

    The pie chart is showing the used space of your operating system on your system drive.

    Kind regards

    Elvis

     

     

     


    AWIECO - home server solutions
    Tuesday, July 5, 2011 10:00 PM
  • Elvis

    Thanks for your feedback. How would you explain this?

    E: (Shared Folders) - System 185GB - Do you think that is what the system is using for "Previous Versions"?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, July 5, 2011 11:08 PM
  • Hi Philip

    I guess you have other files/folders on your drive E: that are not shared?

    Can you also compare the usage in Explorer?

    Kind regards

    Elvis


    AWIECO - home server solutions
    Wednesday, July 6, 2011 12:36 AM
  • Elvis

    No, everything on the drive is either shared or is Client Computer Backups. The total usage is the same in AWIECO DriveInfo as in Server Disk Management. All folders are the same size in AWIECO DriveInfo as Windows Explorer but they do not add up to the total used (the difference being the same size as the System as shown by AWIECO DriveInfo). That's why I thought it might be the System storing "Previous Versions"?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, July 6, 2011 12:54 AM