none
I have to once again start a new thread to reply!

    Question

  • Carl here is my reply to http://forums.technet.microsoft.com/en-US/suggest/thread/cb59f0b6-b75d-41e1-911a-a347c4a760a6 because I can't reply to that thread!


    I don't want to install IE7, but I do have the latest FF installed.  I put this URL in the Trusted Sites zone to see if that helps anything.

    I removed the "." in the Profile, I didn't know that could be done because I did it like that when I registered (someone else was already using my name).  So at least that much is fixed, thanks.  (But I don't know why it says "Clint D has not made any contributions to this application yet", when there are dozens of threads to which I posted, but at this specific forum area, fewer).

    Now the toolbar above where you type here isn't even working for italics.  Did you see that other thread I had to start?  http://forums.technet.microsoft.com/en-US/suggest/thread/cd1125ad-4b60-41ac-a624-dd39b4bcc3f8  Obviously I can reply now.  ;-)

    I just noticed some other odd things.  The right click context menu here now is back to the "normal IE" menu, it's no longer the special proprietary forum context menu.  And now that I look at it, I'm also showing a different toolbar at the top of the area where you type than previously.  Also, I cannot single space!  When I [enter] it's double-spaced.  And "Alert me" isn't checked by default, and it's supposed to be.  The "Tab" key doesn't work, it instead does something strange to the posts above this text input form.  I also can't even see the previous posts above where I'm typing, there's only about a 1" space there.

    Now I can't reply again!!  I just clicked "Submit" and there's a JS error on the page, it says "Permission denied" and "Access denied"!  It changes for some reason between both of them, as does the line and character.  So I'm going to have to once again start a new thread to reply!!

    Thanks.


    God Bless
    • Merged by carlpro Friday, June 6, 2008 2:58 PM same thread
    • Edited by carlpro Friday, June 6, 2008 3:04 PM Removed Carl's name from Subject
    Friday, June 6, 2008 2:14 PM

All replies

  • (Now let's see if I can reply to this!)  Sorry about all the threads, but I don't have any choice. In that last post above I mentioned something about the context menu; now at this page, the context menu is back to that special proprietary forum right click menu!   I'm NOT showing that JS error on this particular page.  And I am able to use the toolbar formatting for bold or italics here on this page.  Something is possessed around here.  LOL. 

    Also, the [enter] works ok here and only skips one line as it should. 

    Can you give me an email address I can use for you, that way I won't have to keep creating new threads.  I know I can't be the only person that's having these problems, I've noticed several threads regarding forum issues.
    Thanks.
    God Bless
    Friday, June 6, 2008 2:20 PM
  • I was able to reply to the original thread.  Good to hear you are able to reply now.  It appears that the trailing "." in your profile name was causing the issue.  A bug has been filed.   

    Recommend you use latest web browser version. Earlier versions do have have some CSS issues, which sounds like what you are runing into.

    Also, you don't need to put my name in the Subject.  I can find your posts very easily by going to your profile, then clicking on your Threads. ;-)

    The right-click in the editor is context specific. So if you right click on a link you'll get a different menu then if you right click somewhere else in the body.
    Thanks,
    Carl Prothman
    STO Forums - Software Development Engineer 2
    • Edited by carlpro Friday, June 6, 2008 3:26 PM Update reply
    • Proposed as answer by carlpro Sunday, June 8, 2008 12:04 AM
    Friday, June 6, 2008 3:26 PM
  • Just seeing if I can reply here ok now.

    What I meant about the right click menu, is it's different from the Windows and IE right click menu.  It's a special forum-specific menu with fewer options.


    God Bless
    Saturday, June 7, 2008 10:50 AM
  • Now why is my text highlighted in my post above?
    God Bless
    • Edited by Clint D Saturday, June 7, 2008 10:50 AM wrong word
    Saturday, June 7, 2008 10:50 AM