locked
Directory on WHS with Connector Install Files is corrupted...How can i find just those files? RRS feed

  • Question

  • My WHS has been worked great for six months, until the connector software files have gotten corrupted.  MS Update installed the latest service pack, which included new software for the connectors.  4 out of my five PC's are working great with the new connector, but I have one laptop that didn't  get the new connector right away.  When it tried to get the new connector, the files on the server were corrupt. 

    i don't know how to tell the WHS to "repair" the directory or how to get a fresh directory to install on my laptop.  Any ideas?

    Monday, November 3, 2008 9:23 PM

All replies

  • A simple method to repair that folder could be following:
    Uninstall Power Pack 1, reboot the server, reinstall Power Pack 1.

    You can also check the FAQ in this thread.
    Best greetings from Germany
    Olaf
    Monday, November 3, 2008 9:29 PM
    Moderator
  • Excellent idea.  Any clue on where to start the uninstall process?
    Tuesday, November 4, 2008 4:40 PM
  • Remote Desktop to the WHS and then go to the control panel.  PP1 is listed there in the add/remove programs.
    athlon 3400, 2gb ram, 9 drives totaling about 3.5 tbs.
    Tuesday, November 4, 2008 5:07 PM
  • Enchanter said:

    Remote Desktop to the WHS and then go to the control panel.  PP1 is listed there in the add/remove programs.


    you will have to toggle the checkbox Show updates to see Power Pack 1.

    Is the Software share  duplicated?
    Maybe disable duplication for that folder before, just in case the reason is based in issues on one of the disks.

    Best greetings from Germany
    Olaf
    Tuesday, November 4, 2008 7:46 PM
    Moderator